Soundlink Color II won't Charge

Highlighted
Silent Starter

Soundlink Color II won't Charge

 My speeker has been plugged in for three days now and no light on it. This think is dead!! Tried the button pushing and plugging/ unplugging and even tried the download of new program. Guess what, speeker will not take the program because it is DEAD. I've had this less than a year, 9 months to be exact. Now what?

3 REPLIES 3
Community Manager

Re: Soundlink Color II won't Charge

Hi tomarell,

 

Thanks for posting on the Community!  I'm sorry to hear you're having troubles with you speaker so suddenly but I'd be happy to help!

 

Can you connect the speaker to a computer with the USB cord and navigate to this site: btu.bose.com?  I'd like to see if the updater recognizes the speaker at all and if there is an update available.  If it doesn't recognize the speaker, can you try a different USB cable?  

 

Let us know how it goes!

 

Warm Regards,

Tony A - Community Support 

Silent Starter

Re: Soundlink Color II won't Charge

My comuter saw that I connected to it but the Bose updater does not see it. USB cable is good. I guess I have an expensive shooting target now.

Moderator

Re: Soundlink Color II won't Charge

Hi tomarrell,

 

Thanks for your reply.

 

If that was unable to resolve it, please contact technical support via the phone for further assistance. 

 

If you go HERE, select your region, scroll to the bottom of the page, choose "Contact Us" and there will be a phone number displayed.

 

Let us know how everything works out.

 

Kind Regards,

Joel - Community Support