Soundlink Mini 2: Charging and pairing issues

SOLVED
Highlighted
Quiet Contributor

Soundlink Mini 2: Charging and pairing issues

Would not charge; reset it and it began to charge, but won't go past 50%, and it won't pair. I can see it on my phone, but error message just says Connection Unsuccessful and it's not turned on. I tried resetting it while attached, and then unplugging it when in reset mode and that didn't work. I've tried this multiple times. So currently the problems are: won't charge past 50% by cradle or direct plug-in; and it won't pair with anything. Suggestions? 

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: Soundlink Mini 2: Charging and pairing issues

Hi davidra

 

That would be a great idea!  If we can determine if the issue happens on multiple USB cables and power supplies, there may be an issue with the battery not retaining a full charge.  If that's the case, I'd recommend contacting service with the link above from Tony G 

 

Warm Regards,

Tony A 

9 REPLIES
Moderator

Re: Soundlink Mini 2: Charging and pairing issues

 

Thanks for posting, I'm so sorry to hear about that, I see that you have tried resetting the speaker, but could we try enabling and disabling ship mode?

 

Enabling ship mode:

  • Connect the speaker to a power outlet
  • Press and hold the Multi-function button for 10 seconds
  • While continuing to hold the Multi-function button, unplug the speaker from power
  • Release the Multi-function button

Disabling ship mode:

  • To wake the product from ship mode, it must be re-connected to a power outlet

 If you could please give that a try and let us know.

 

Regards,

 

Tony G - Community Support

Quiet Contributor

Re: Soundlink Mini 2: Charging and pairing issues

Thanks, Tony. I have tried both types of resetting (while plugged in and then plugged in then unplugging after the lights blink). Done these several times with no effect.

Moderator

Re: Soundlink Mini 2: Charging and pairing issues

Hi davidra,

 

Thanks for responding. At this time I would recommend contacting your local support team for help. Here is a link you can use. Click on your country, scroll down until you see "Contact Us".

 

Good luck and I hope it works out for you!

 

Regards,

 

Tony G

Quiet Contributor

Re: Soundlink Mini 2: Charging and pairing issues

Tony, an update. After leaving town for a few days, I left it plugged in. When I returned, I was able to pair it successfully with both my iPhone and Mac. However, it doesn't appear to be able to charge more than 80%. Otherwise appears to be working OK. 

Moderator

Re: Soundlink Mini 2: Charging and pairing issues

Hi davidra

 

Thanks for the update!

 

Have you been able to try different USB cords and power supplies to see if that may be an issue?  If you could continue to monitor the system and keep us posted, that'd be great!

 

Thank you,

Tony A 

Quiet Contributor

Re: Soundlink Mini 2: Charging and pairing issues

I've always used the Bose plug, cord and cradle. I've not tried charging via computer because I know the Micro (which I already have) would not charge past 80% unless connected to a 110 source. I just switched it to direct (without the cradle) and will see if that makes a difference. Assuming it doesn't, should I try other cords I have with other power supplies? 

Moderator

Re: Soundlink Mini 2: Charging and pairing issues

Hi davidra

 

That would be a great idea!  If we can determine if the issue happens on multiple USB cables and power supplies, there may be an issue with the battery not retaining a full charge.  If that's the case, I'd recommend contacting service with the link above from Tony G 

 

Warm Regards,

Tony A 

Quiet Contributor

Re: Soundlink Mini 2: Charging and pairing issues

Great....I'll give it a try. 

Quiet Contributor

Re: Soundlink Mini 2: Charging and pairing issues

That turned out to be the problem. The cable worked normally. The plug, however, was apparently not putting out enough to fully charge the device. This is strange since it's worked for at least two years but it seems to be working at this point. Thank you.