Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
AWL88
Contributor
  • 3
  • 2
  • 0
Registered since

Sep 29, 2018

Soundlink Mini 2 Problems

Hello,

 

My Soundlink Mini 2 had a problem where, if I had left it a while and despite their being plenty of battery, it wouldn't switch on unless I connected it to AC power source.

 

After searching on the internet I concluded that it was going into "shipping mode" as described in the following link: https://www.reddit.com/r/bose/comments/3klkwj/soundlink_mini_ii_wont_turn_on/

 

I followed the suggestion to update the firmware. Unfortunately, whilst updating (at least past 50% complete), it suddenly said the connection to my device had been lost. I tried to update again and again repeatedly and the same thing happened each time (although now only after a few % of updating).

 

Untitled.png

 

Having spent a fair bit of time with all this I decided the problem wasn't so bad that it was worth the trouble and disconnected from my computer.

 

Now the thing won't turn on even after I've connected to AC power. All it does is show the orange battery light. If I press power it either tells me what the battery level is or it does nothing. It won't connect to my phone/computer via bluetooth. It won't even play through an aux cable.

 

I have tried the reset where you hold the multifunction key for 10 seconds, the lights are blinking, I disconnect, release the button and then reconnect. Doesn't work.

 

I've tried the factory reset where you hold the power button down for 10 seconds. Nothing happens.

 

I've gone back to trying the update using various cables, again it says it disconnects after 6/7% updating.

 

Any ideas?

 

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
moebb
Collaborator
  • 3
  • 8
  • 1
Registered since

Sep 29, 2018

Re: Soundlink Mini 2 Problems

Author Accepted Answer selected by AWL88

Hello everyone,

 

it seems that the problem is solved [1].

Guys from the german community board reported that the update works now (but I haven't it tested myself yet).

Cheers

 

[1] https://community.bose.com/t5/Bluetooth-Lautsprecher/bose-soundlink-mini-2-probleme-nach-udate/td-p/...

View solution in original post

15 REPLIES 15
moebb
Collaborator
  • 3
  • 8
  • 1
Registered since

Sep 29, 2018

Re: Soundlink Mini 2 Problems

I have exactly the same problem, and I'm also out of ideas..

1. During the first firmware-update process, I got the error, that the device is disconnected

2. all next firmwire update approaches fail after 8% with the error, that the connection is lost.

 

Tried also all different kind of things (reset, factory reset) without success.. I tried it with safari/chrome, and the developer tools say nothing about an error.

 

I would really appreciate if somebody could help us please!

Best, Lee

jwmrgf
Participant
  • 2
  • 1
  • 0
Registered since

Sep 29, 2018

Re: Soundlink Mini 2 Problems

I have the exact same problem.  Hoping someone has an answer?

phoneix
Participant
  • 2
  • 1
  • 0
Registered since

Sep 29, 2018

Re: Soundlink Mini 2 Problems

I am facing similar issue.  My upgrade is failing at 8% and the soundlink speaker is unusable.

SS_Express
Contributor
  • 2
  • 2
  • 0
Registered since

Sep 30, 2018

Re: Soundlink Mini 2 Problems

Same exact issues.  Started this past Friday when I charged it overnight.

Tried the resets and the firmware update.  Update fails at less than 10%.  Tried to downgrade firmware with the A-D-V-up arrow-down arrow command and nothing.

When disconnected or connected with power cord and Power button is pressed, it will tell me that battery is 100%.  Nothing else.  No Bluetooth connectivity.  No light display unless connected to power.  Tried original cord and wall jack plug, Android cords, various USB and wall outlets and nada.

Can't say for sure, but I believe the unit is almost 4 years old.  Does BOSE believe it's time for me to buy something new?

 

 

noomnakorn2
Participant
  • 0
  • 2
  • 0
Registered since

Oct 1, 2018

Re: Soundlink Mini 2 Problems

I found this problem it made me angry when I update firmware about 8% it said " didn't work lost conect , I try again and again but I get same So so tired. I waiting for someone help. and after that when I try again it show  " Hmmm.. that didn't work Try downloading the latest version of the Bose Updater or clearing....capture-20181001-175429.png

 

Tony_G
Moderator - Retired
  • 0
  • 5470
  • 238
Registered since

Dec 15, 2016

Re: Soundlink Mini 2 Problems

Hi all,

 

Thanks for posting. I am sorry that you are having issues updating your speakers. Some standard troubleshooting for using the Bose updater on your PC include

 

  • Making sure your computer is updated.
  • Using a different internet browser if you are having issues ( Chrome, Firefox, Internet Explorer)
  • Making sure whatever internet browser you are using is currently up to date.
  • Using a different cable
  • Using a different PC if possible.

If you are using the bose connect app we also offer this post with some tips.

 

Firmware Update Tips when using Bose Connect

 

If you are continuing to have issues updating your Bose product and these tips do not help, I would recommend reaching out to your local support team. Here is a link with contact information. Just click on your country, scroll down until you see "Contact Us".

 

Regards,

 

Tony G - Community Support

 

moebb
Collaborator
  • 3
  • 8
  • 1
Registered since

Sep 29, 2018

Re: Soundlink Mini 2 Problems

Hi Tony,

 

thanks for your reply.

Unfortuantely, none of your tips worked for me.

- I tried it with two different browsers (chrome, safari)

- I tried it with two different Macs (10.11.x and 10.12.6)

- I tried it to reset the Device to factory settings (press mutli-function-button for 10seconds, unplug the power, release the mutli-function-button).

 

Still the same result: I get an "connection lost error" after 8%

 

Cheers!

Tony_G
Moderator - Retired
  • 0
  • 5470
  • 238
Registered since

Dec 15, 2016

Re: Soundlink Mini 2 Problems

Hi moebb,

 

Thanks for responding and trying that. I would contact your local support team for assistance using the link previously provided.

 

Regards,

 

Tony G 

 

 

noomnakorn2
Participant
  • 0
  • 2
  • 0
Registered since

Oct 1, 2018

Re: Soundlink Mini 2 Problems

2222.pngI

Hi tony

I tried to follow your tips but did't work 

change three browsers, IE,chrome,firefox,

change 3 PCs ,Desktop,notebook, Office's PC

change usb cable

charge 100% battery and all way that your sugestion

Finally when update to 8 % it showed picture above.

Why difficult to update firmware? Now My sloundlink mini2  not be able to operate