Jenny108
Silent Starter
  • 0
  • 1
  • 0
Registered since

Nov 13, 2018

mini soundlink 2, wont charge, software up to date

hi everyone,

 

my mini soundlink 2 wont charge anymore.

Tried to reset, no result.

connected to computer and tried to update software, software is already up to date.

as soon as soundlink is connected through usb to either laptop or power plug, amber light comes an with a peep and turns straight into to red light, no charging. It took also a couple of tries until the bose update app would connect with the soundlink.

 

What else is there to do? Any ideas?

Please help,

I cant stand the silence 🙂

 

 

1 REPLY 1
Moderator

Re: mini soundlink 2, wont charge, software up to date

Hello Jenny108,

 

Thank you for posting and welcome to the community!

 

I'm sorry to hear your favorite speaker is no longer working, but I'd like to help.

 

Since you have tried the appropriate steps I would have suggested; I think you should contact technical support via the phone.

 

If you go HERE, select your region, scroll to the bottom and choose "Contact Us" for support.

 

Let me know if you have any other questions.

 

Warm Regards,

Joel - Community Support