Highlighted
Member
  • 0
  • 3
  • 0
Registered since

Apr 16, 2018

Can't get audio output on mic channel 2

Both instrument and mic on channel 1 work, but only the instrument works on channel 2.  I can tell from the signal light that the mic input is receiving signals from my mic, but nothing is coming out of the speakers.  

I think I've tried everything imaginable in terms of volume knobs, switching cables, mics, etc., but the fact that the signal is going in (witnessed by the input light lighting up when I tap the mic) but not coming out has me worried that I'm going to have to take something apart!  help!  

6 REPLIES 6
Highlighted
Member
  • 14
  • 39
  • 0
Registered since

Jul 13, 2015

Re: Can't get audio output on mic channel 2

It would be helpful for us to know which Bose product you're using. Also, is there a mixer involved in if so what kind? Finally, what brand and model of microphone are you using?

Highlighted
Member
  • 0
  • 3
  • 0
Registered since

Apr 16, 2018

Re: Can't get audio output on mic channel 2

Bose L1, model 1, power stand

No mixer involved.

I've tried two different mics.  Both are Shure 58s.  Both work in channel one, neither in channel two.

Thanks for helping!  

Highlighted
Member
  • 14
  • 39
  • 0
Registered since

Jul 13, 2015

Re: Can't get audio output on mic channel 2

I have the same problem with an L1 model 1 but in my case I had no output at all from any of the channels. I had a friend who is a amplifier repair person and general Electronics wizard try to get inside the base unit but he said that pretty much all of the components are in sealed metal enclosures essentially making the unit unrepairable. If the other input is working you may have to just buy a small mixer and run everything through that channel.

I ended up trading mine in on an L1 model 2 Under the Bose trade in program. If they're still running that promotion it's definitely worth looking at!

Highlighted
Professional Legend
  • 1412
  • 48121
  • 1
Registered since

May 11, 2020

Re: Can't get audio output on mic channel 2

Hi guyserking,

Thank you for joining the Bose Portable PA Community. Welcome

guyserking posted:

Both instrument and mic on channel 1 work, but only the instrument works on channel 2.  I can tell from the signal light that the mic input is receiving signals from my mic, but nothing is coming out of the speakers.  

I think I've tried everything imaginable in terms of volume knobs, switching cables, mics, etc., but the fact that the signal is going in (witnessed by the input light lighting up when I tap the mic) but not coming out has me worried that I'm going to have to take something apart!  help!  

That's a confusing set of symptoms. If you were having the no-sound problem with channel 2 with both 1/4 inch and XLR connections i could take some guesses at what's going on.  Please try the following steps and let us know if anything changes.

  1. If you are using the R1 remote, turn off the power stand, remove the R1 remote. Turn on the system and re-test without the R1 Remote.
  2. Turn the Channel 2 Trim control from 0 to 10 several times.
  3. With the unit off, take a 1/4 Inch jack and push it in and out of the channel 2 insert point several times. Turn the unit on and try your microphone again.
    L1 Model I Insert 2



Has anything changed after trying the suggestions above?

ST

Highlighted
Member
  • 0
  • 3
  • 0
Registered since

Apr 16, 2018

Re: Can't get audio output on mic channel 2

None of those ideas helped.  But thanks.  

Highlighted
Professional Legend
  • 1412
  • 48121
  • 1
Registered since

May 11, 2020

Re: Can't get audio output on mic channel 2

Hi guyserking,

I'm sorry those ideas didn't help. Please call Bose Support. They may have some service options for you.

Bose® Product & Technical Support at (877) 335-2673
(U.S. and Canada only)
Monday-Friday: 9:00 AM - 9:00 PM ET
 

Thanks,

ST