Member
  • 0
  • 13
  • 0
Registered since

Mar 2, 2019

Channel 1 Amber Led, No Solution Yet

Just got a second S1 Pro, plugged into ac wall outlet to charge for a day. With unit still plugged in, I tested speaker thru the Bluetooth connection. Speaker sounded like my first S1, so I figured I don’t need to check channels 1,2. I switched the power switch to off, unplugged iec side of power cord. Switched back on, ran on battery power just fine while streaming Bluetooth. I plugged iec side back in unit, music streamed without a Hiccup. 

 

29 REPLIES 29
Highlighted
Member
  • 0
  • 13
  • 0
Registered since

Mar 2, 2019

Re: Channel 1 Amber Led, No Solution Yet

Im new to posting. I posted previously but ran out of room, to let you know the interesting part of Amber Led on Ch. 1. I can get this error to repeat.? I’ll continue on from previous post. Streamed music on battery power, plugged iec side to s1, music played without a hiccup. Now unplugging iec will cause Amber Led only on Ch.1, same as AC power outage while on stage, all channels will continue to work except ch. 1. I cant be pulling battery all the time, or live on stage to reset unit. Sending to Service, to see if they can figure it out.

Highlighted
Professional Legend
  • 1415
  • 48121
  • 1
Registered since

May 11, 2020

Re: Channel 1 Amber Led, No Solution Yet

Hi, Keoki Palacio,

Thank you for joining the Bose Portable PA Community.  Welcome.

I'm sorry you have a problem with the S1 Pro.

If you have an amber light on channel 1 and that does not go away after doing the S1 Reset the unit will have to be serviced by Bose.

Bose® Product & Technical Support at (877) 335-2673
(U.S. and Canada only)
Monday-Friday: 9:00 AM - 9:00 PM ET
Other locations

ST

Highlighted
Member
  • 0
  • 13
  • 0
Registered since

Mar 2, 2019

Re: Channel 1 Amber Led, No Solution Yet

Bose Rep. sent me a email, to ship unit back to them for repair. Rep. Said may take up to 3 weeks for turn around. My first unit works Great, I just needed to do service update, to get the Bose app to work. Well thanks again for the quick reply, will check in later with the status of the repair.

Highlighted
Member
  • 0
  • 13
  • 0
Registered since

Mar 2, 2019

Re: Channel 1 Amber Led, No Solution Yet

Just dropped off unit to UPS to return for Service. While I was prepping box to ship back, I started to peel away old labels and noticed first label on box: From Bose Corp Returns and Replacements MA AZ 85365      To MFI KANASAS CITY?  Musicians Friends are they selling Refubished as New?

Highlighted
Member
  • 0
  • 13
  • 0
Registered since

Mar 2, 2019

Re: Channel 1 Amber Led, No Solution Yet

Here part of original Label that I could read7BEE1D0A-CF8B-493F-8FE1-13A6D2880715

Highlighted
Member
  • 0
  • 13
  • 0
Registered since

Mar 2, 2019

Re: Channel 1 Amber Led, No Solution Yet

New? or Refurbished?

Highlighted
Professional Legend
  • 1415
  • 48121
  • 1
Registered since

May 11, 2020

Re: Channel 1 Amber Led, No Solution Yet

Hello, Keoki.

Let me see what I can find out. Please give me a few days.

Thanks,

ST

Highlighted
Member
  • 0
  • 13
  • 0
Registered since

Mar 2, 2019

Re: Channel 1 Amber Led, No Solution Yet

Thanks I appreciate it

Highlighted
Professional Legend
  • 1415
  • 48121
  • 1
Registered since

May 11, 2020

Re: Channel 1 Amber Led, No Solution Yet

Hi Keoki Palacio,

Thanks for your patience.

The S1 Pro you received was definitely new, not refurbished.

I have investigated and found that Bose uses the "Returns and Replacements" address for everything shipped from or to the warehouse at that Bose location. 

I'm sorry for the concern this caused you.

ST