Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
DavidE2
Collaborator
  • 30
  • 312
  • 0
Registered since

May 18, 2006

Distortion on Channel 1

At my duo gig Saturday night, I noticed what sounded like distortion from my singer's vocal mic every now and then. I watched his input light on the base unit and I saw it go red a few times and turned the input trim down.

I still heard the occasional distortion and watched the lights. The base light stayed yellow, but the remote light for ch. 1 would go red.

What's up with this?

We both were using SM58s set for the correct program (14?). No problems with my mic or my guitar and my trim for my mic was set much higher.
4 REPLIES 4
ST - Pro
Professional Legend
  • 1428
  • 48121
  • 3
Registered since

May 11, 2020

Re: Distortion on Channel 1

Hi DavidE2,

Do you have anything else in the signal chain besides microphones, guitars, cables?

I'm wondering about preamps or effects units.

Anything in the insert points?

Did you try swapping the microphones?
DavidE2
Collaborator
  • 30
  • 312
  • 0
Registered since

May 18, 2006

Re: Distortion on Channel 1

Channel one is SM58 - cable - input. Nothing in the insert.

My singer never noticed. He thought it might have been his voice going rather than the L1, but I did see the lights go red, so maybe he was singing louder at points as his voice gave out....

I did get water in the system about 3-4 weeks ago (see my thread on that issue), but the system seems to be working fine. I've gigged it 4 or 5 times since the water incident.
ST - Pro
Professional Legend
  • 1428
  • 48121
  • 3
Registered since

May 11, 2020

Re: Distortion on Channel 1

Hi DavidE2,

Can you recreate the distortion now? I'd check the microphone (swap 'em).

I flicker of red on Input/OL light is not usually an issue. When it's solid red, then it is.

I'm sure it's just a refresher for you, but here are some notes:

What do the LEDs mean? in the wiki.
DavidE2
Collaborator
  • 30
  • 312
  • 0
Registered since

May 18, 2006

Re: Distortion on Channel 1

The singer takes his 58 with him. It was our first gig in a new place, so I didn't want to trouble shoot there.

I need to set up the system at home anyway and get a reverb unit set up with it. I'll test it with my 58.

I'll re-read that Wiki.