Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
wfsjr2
Contributor
  • 4
  • 18
  • 0
Registered since

Mar 30, 2019

Gain OFF and there is still sound coming through

I have a T8s  tonematch going into an L1 model 2 with B2. 

 

Let's say, for example, I have a guitar plugged into channel 1.  The gain is completely turned down for channel 1, and yet there is still guitar coming out of the L1.

 

Is it normal for there to be sound coming out of the L1 when the gain for that channel is turned completely down?

2 REPLIES 2
Fish-54
Mentor
  • 77
  • 291
  • 52
Registered since

Aug 1, 2010

Re: Gain OFF and there is still sound coming through

Hello wfsjr2,

 

I'm assuming by "gain" you mean the channel trim knob?  I haven't experienced the problem you describe, so I don't have a definite answer for you.  Perhaps Bose will jump in on this discussion.

 

I noticed that you've had a couple of earlier threads, one about a master volume issue that suddenly appeared, and the other about channel LED's not lighting.  In one of those posts, you mentioned your T8s needing service.  Did you send it in?  While the T8s may be "kind of" working, this might indicate a bigger issue that I would have Bose service look at.

 

Good luck!

wfsjr2
Contributor
  • 4
  • 18
  • 0
Registered since

Mar 30, 2019

Re: Gain OFF and there is still sound coming through

Thanks for the response.  here's the update.   The lack of sufficient clipping sensitivity and mostly absent red LED when clipping led to a return.  The t8s has been sent in for refurbishing after speaking with a Bose service agent.  There is a fixed price repair regardless of problem.  I'll report on the results in a month (hopefully). 

 

1. The Master volume thread was solved by changing pre/post volume control in preferences

2. The trim knob: there is sound even when the trim is turned all the way down....I thought this was unusual, and then found that my T1 is exactly the same......must be normal. 

 

Thanks for sharing.