Ngedallas1
Participant
  • 1
  • 29
  • 0
Registered since

Mar 7, 2018

Hissing

I seem to get a hissing sound out if my L1 compacts. How do I figure out what is causing this. When I turn the volume down it goes away but I need the volume up. Maybe they are too close to each other?

3 REPLIES 3
ST - Pro
Professional Legend
  • 1428
  • 48121
  • 3
Registered since

May 11, 2020

Re: Hissing

Hi, Vintage Vibes.

Vintage Vibes posted:

I seem to get a hissing sound out if my L1 compacts. How do I figure out what is causing this. When I turn the volume down it goes away but I need the volume up. Maybe they are too close to each other?

If I recall correctly, you are connecting a mixer to your L1 Compacts. Ideally, you are using the channel 2 inputs  (not using the channel 1 microphone inputs). Please make sure the channel 1 inputs volume controls are turned fully counter-clockwise.

Is the hiss still there?

Does the hiss get louder when you have something connected to the L1 Compact?

Is the hiss new or is this something you've noticed as you've changed the way you do things?

Thanks,

ST

Ngedallas1
Participant
  • 1
  • 29
  • 0
Registered since

Mar 7, 2018

Re: Hissing

That seemed to make a difference. I'm using a Yamaha mixer to connect one of the L1 s . I had to use an male for on one end and a quarter inch on the other so that I could plug in to channel two on l1 compact. Then turned channel 1 on compact all the way down and daisy chained to the other L1. I think it worked. Thanks.

ST - Pro
Professional Legend
  • 1428
  • 48121
  • 3
Registered since

May 11, 2020

Re: Hissing

Hi, Vintage Vibes.

Thanks for coming back to tell us you got things working.

Cheers.

ST