Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
Mister_D
Collaborator
  • 8
  • 107
  • 0
Registered since

Jan 31, 2010

I found the answer here in the Community

Frustrating night last night with my L1 Model II with B1 having intermittent drop-outs. It finally stopped and I got through the 2 hour gig. But after the gig as I was sitting out in the audience visiting, I had music playing through the Bose and it started cutting out again.

This morning was spent troubleshooting the problem. First, check the Forum for any posts with the same problem. Found a post from ST, dated 11/9/17, Troubleshooting L1 Intermittent drop-outs. Which after reading jogged my memory about the time I had forgot to plug in my B1 to the power stand. And when I did the system did mute for a second.  I went right to the speakon cable this morning. All 4 connections were loose on one end. The yellow slipped right out when i was inspecting it. The red one came out while I was putting the yellow back in. Needless to say I checked both my cables and tightened everything up. And was sooo thankful for ST's post. I Rocked out in my music room for a couple of hours and no drop-outs.speakon








Edit Subject: Previously "Thank You ST"
Changed as per request from ST

Bose Pro Community Admin  

6 REPLIES 6
Jeff103
Contributor
  • 1
  • 10
  • 0
Registered since

May 24, 2018

Re: I found the answer here in the Community

Agreed!  His contributions, as well as those of others, are a BLESSING! 

ST - Pro
Professional Legend
  • 1428
  • 48121
  • 3
Registered since

May 11, 2020

Re: I found the answer here in the Community

Hi Mister "D",

Thanks for telling us your story. I'm sorry you had a problem with the bass module cable, but it's great you found the solution here in the community.

For those reading along, we have an article about these kinds of issues.

Sound Fading In and Out

and another one about finding things here.

How Do I Search the Community?

Cheers,

ST

Mister_D
Collaborator
  • 8
  • 107
  • 0
Registered since

Jan 31, 2010

Re: I found the answer here in the Community

Very Good ST,

I did use the advanced search for my problem. And I take the blame for not checking the cables "before" I had the problem. Even though I had seen previous articles about them loosening up. I could have saved myself a lot of frustration. I will be checking those periodically from now on. Live and learn. I did not think about going to the Bose wiki site. I knew there was a lot of info on there also.

Have you thought about adding a Troubleshooting Section to this forum, for the L1 system? A general page where you can go and browse basic troubleshooting tips like the post of yours I found in the search. Not make it open for discussion, just a basic guide. Then if a person needs more they can do a search or open a new topic. Just a thought. I don't jump in here much but i do read the forum about everyday.  Thanks Again    

ST - Pro
Professional Legend
  • 1428
  • 48121
  • 3
Registered since

May 11, 2020

Re: I found the answer here in the Community

Hi Mister "D",

Mister "D" posted:

Very Good ST,

I did use the advanced search for my problem. And I take the blame for not checking the cables "before" I had the problem. Even though I had seen previous articles about them loosening up. I could have saved myself a lot of frustration. I will be checking those periodically from now on. Live and learn. I did not think about going to the Bose wiki site. I knew there was a lot of info on there also.

Have you thought about adding a Troubleshooting Section to this forum, for the L1 system? A general page where you can go and browse basic troubleshooting tips like the post of yours I found in the search. Not make it open for discussion, just a basic guide. Then if a person needs more they can do a search or open a new topic. Just a thought. I don't jump in here much but i do read the forum about everyday.  Thanks Again    

That thought is what inspired the Bose Portable PA wiki and you can access all that information from within the community.



ST

Mister_D
Collaborator
  • 8
  • 107
  • 0
Registered since

Jan 31, 2010

Re: I found the answer here in the Community

ST posted:

Hi Mister "D",

Mister "D" posted:

Very Good ST,

I did use the advanced search for my problem. And I take the blame for not checking the cables "before" I had the problem. Even though I had seen previous articles about them loosening up. I could have saved myself a lot of frustration. I will be checking those periodically from now on. Live and learn. I did not think about going to the Bose wiki site. I knew there was a lot of info on there also.

Have you thought about adding a Troubleshooting Section to this forum, for the L1 system? A general page where you can go and browse basic troubleshooting tips like the post of yours I found in the search. Not make it open for discussion, just a basic guide. Then if a person needs more they can do a search or open a new topic. Just a thought. I don't jump in here much but i do read the forum about everyday.  Thanks Again    

That thought is what inspired the Bose Portable PA wiki and you can access all that information from within the community.



ST

Thanks, I never noticed it before. I actually found my problem easier on there than I did doing an Advanced Search on here. Wiki will be my first go to the next time. 

ST - Pro
Professional Legend
  • 1428
  • 48121
  • 3
Registered since

May 11, 2020

Re: I found the answer here in the Community

Hi Mister "D".

I forgot this link at the top center of every page.

For those reading along, here's where you search when you get there.

ST