Highlighted
Participant
  • 30
  • 312
  • 0
Registered since

May 18, 2006

I'm having an issue getting the Connect + App (ver. 8.0) to Connect to S1s

I have my S1s successfully connected to my iPhone 7Plus and an old ipad mini retina.  I now want to use my S1s with an iPhone 6 Plus.  Both speakers connect to the phone's bluetooth and I can play mono from the phone through both.  BUT, when I open Connect (v. 8.0), neither will connect to the app.  I tried having the phone forget the devices, then opening connect and then reconnecting the S1s to the bluetooth and connect still doesn't work.

What am I doing wrong?

6 REPLIES 6
Highlighted
Professional Legend
  • 1415
  • 48121
  • 1
Registered since

May 11, 2020

Re: I'm having an issue getting the Connect + App (ver. 8.0) to Connect to S1s

Hi DavidE2,

Were you able to use the previous version of the Bose Connect app?

If you have never used any version of the Bose Connect app, you may need to update the firmware on your S1 Pro Systems.

You'll need a USB cable (USB A to micro USB)

Image result for USB A to micro USB

Then go to the Bose Updater site:

http://btu.bose.com

Follow the instructions on the screen to update to the latest version of the firmware. Then the Bose Connect app should be able to connect to the S1 Pro systems.

Does that help?
ST

Participant
  • 30
  • 312
  • 0
Registered since

May 18, 2006

Re: I'm having an issue getting the Connect + App (ver. 8.0) to Connect to S1s

ST:  They connect perfectly with connect v 8.0 on my iPhone 7 Plus.  Both phones are up to date with OS 12.2.   I did see that Connect only allows two devices to connect to a speaker so I made sure to delete an old phone so it's only connected with the iPhone 7 Plus.

S1s should be up to date as well, 1 was a replacement from Bose about a month ago and both connect fine with the iPhone 7.

Highlighted
Participant
  • 30
  • 312
  • 0
Registered since

May 18, 2006

Re: I'm having an issue getting the Connect + App (ver. 8.0) to Connect to S1s

Both speakers have Firmware Version 7.0.10. Bose Connect says they're up to date.

 

Highlighted
Professional Legend
  • 1415
  • 48121
  • 1
Registered since

May 11, 2020

Re: I'm having an issue getting the Connect + App (ver. 8.0) to Connect to S1s

Hi DavidE2,

DavidE2 posted:

ST:  They connect perfectly with connect v 8.0 on my iPhone 7 Plus. 

Then the firmware is fine on the S1 Pro systems.

Both phones are up to date with OS 12.2.   I did see that Connect only allows two devices to connect to a speaker so I made sure to delete an old phone so it's only connected with the iPhone 7 Plus.

S1s should be up to date as well, 1 was a replacement from Bose about a month ago and both connect fine with the iPhone 7.

Turn off the iPhone 7 (or disable Bluetooth).

Then try clearing the Bluetooth devices from both S1 Pro systems and then pairing and connecting to the phones again.

  • On the S1 Pro systems, press and hold the Bluetooth button for 10 seconds. Then cycle the power.
  • On the iPhone 6 Plus, go to the Bluetooth settings and "forget this device" for both S1 Pro systems
  • Then run the Bose Connect app on the iPhone 6 Plus and follow the instructions to pair and connect
  • Then run the Bose Connect app in the iPhone 7 Plus and follow the instructions to pair and connect

If that doesn't work, please call Bose Support. They can walk you through the troubleshoot with you.

Thanks,

ST

Highlighted
Participant
  • 30
  • 312
  • 0
Registered since

May 18, 2006

Re: I'm having an issue getting the Connect + App (ver. 8.0) to Connect to S1s

I resolved the problem by deleting the Connect app on the 6 Plus and reinstalling.

Highlighted
Professional Legend
  • 1415
  • 48121
  • 1
Registered since

May 11, 2020

Re: I'm having an issue getting the Connect + App (ver. 8.0) to Connect to S1s

Hi DavidE2,

Thanks for coming back to tell us what worked.

ST