Highlighted
Audible Advocate
  • 2
  • 6
  • 0
Registered since

Sep 22, 2019

L1 Classic drops sound, then comes back on

I’ve had this classic L1 with 2 subs since 2005.  Last week it started cutting out (power light still on), the. Comes back on. It reminds me of a circuit breaker. I’ve changed the cables to my B1s (from my other L1) l, and disconnected the remote. Still cuts out after a couple minutes then comes back on. 

Joe

www.joebaes.rocks 




Edit Subject: Previously "Classy drops sound, then comes back on"

Bose Pro Community Admin   

6 REPLIES 6
Highlighted
Professional Legend
  • 1403
  • 48121
  • 0
Registered since

May 11, 2020

Re: L1 Classic drops sound, then comes back on

Hi Joe,

Thank you for joining the Bose Portable PA Community.  Welcome.

I'm sorry you're having trouble with your L1 Classic cutting out.  It sounds like you've done all the right troubleshooting. There's a couple more thing to check.

  • Check the Cables
  • and try just one B1 at a time instead of connecting both of them


Any difference?

ST

Highlighted
Animated Arbiter
  • 36
  • 1775
  • 0
Registered since

Oct 11, 2016

Re: L1 Classic drops sound, then comes back on

Hello, Gsharp9,

Please see this new discussion for your question.

L1 Model II sound cuts out

Thank you,
Bose Pro Community Admin

Highlighted
Audible Advocate
  • 2
  • 6
  • 0
Registered since

Sep 22, 2019

Re: L1 Classic drops sound, then comes back on

ST posted:

Hi Joe,

Thank you for joining the Bose Portable PA Community.  Welcome.

I'm sorry you're having trouble with your L1 Classic cutting out.  It sounds like you've done all the right troubleshooting. There's a couple more thing to check.

  • Check the Cables
  • and try just one B1 at a time instead of connecting both of them


Any difference?

ST

I tried on B1 and I was able to play for 20 minutes, very loud, without any cut outs.  Then I attached the second and played again for at least 20 minutes, still no issues.  I will try it again tonight during band rehearsal and see if it lasts for 2 hours!  Thanks.

Joe

Highlighted
Audible Advocate
  • 2
  • 6
  • 0
Registered since

Sep 22, 2019

Re: L1 Classic drops sound, then comes back on

Hooked up everything like normal, remote, two B1s, 1 mic into Channel 1, and the aux output from my T1 into Channel 3.  Played for about 2 hours and never cut out.  

I'm glad it's working, but I just don't know why it cut out.

 

 

Highlighted
Professional Legend
  • 1403
  • 48121
  • 0
Registered since

May 11, 2020

Re: L1 Classic drops sound, then comes back on

Hi RacerPig,

Thanks for coming back to tell us things are working okay last night.  Were you in a different location when you had the problem? It might have been an issue with the AC power.

ST

Highlighted
Audible Advocate
  • 2
  • 6
  • 0
Registered since

Sep 22, 2019

Re: L1 Classic drops sound, then comes back on

It happened in my practice room and at a gig.  Last night it was connected to the same outlet (my music room) where the problem occurred originally. My other L1 is plugged in to the same power, and I haven't had this problem.