cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
agr1959
Contributor
  • 0
  • 12
  • 0
Registered since

Oct 15, 2018

L1 Model 1S

Hi!

 

I played an event outside this past Friday on a stage setup on a beach.  My L1 1s worked perfectly that night. When I set up for my gig the following night, there was no sound out of the column. I tried re-seating the column sections, retracting the legs on the stand, etc. with no luck. It powered on and sound was coming from only the B1.  My first reaction is to either try blowing out the connections or vacuuming them, but wanted to get your advice first. 

 

Thanks,

Andy Russo

arusso59@yahoo.com

732-768-3973

 

NJ USAIMG_4055.jpeg

 

Firmware Version

 

App Version

 

What devices were you using that were affected and what version are they on (e.g. Samsung Galaxy S9 on Android 11, iPhone X on iOS14, etc.)

Detailed description of the issue and steps to reproduce

 

What environment do you experience the issue in? (e.g. noisy office, quiet kitchen, etc.)

 

When did you start to experience the issue? Did it work correctly previously?

 

Any troubleshooting steps you took

 

 

1 REPLY 1
Dylan_R
Moderator

Re: L1 Model 1S

Hi Andy!

If the system was used on the beach, it's possible that some dirt/sand (or possibly even some insects) have got into your L1 model 1S and are causing this problem. I recommend contacting the Bose Pro support team for further guidance. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply. If you see a post you like, make sure to give it a thumbs up!