cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Paul T
Participant
  • 0
  • 1
  • 0
Registered since

Jul 31, 2021

L1 Pro 16 power cycles on off, flashing phantom light

 First time trying to use this on a gig. And it wouldn't power on. 
As soon as the power cord is attached it seems to cycle on and off on it’s own. Flashing the phantom power light 2 times and then the phantom, Bluetooth and power button light simultaneously once. 
it was working fine at home. I carefully loaded and strapped it in the car. Took it to the gig. I got Front door parking. I unstrapped the seat belt and took it in. I used my furman power strip plugged directly into a 110 outlet.
After trying it out with my gypsy jazz trio on Monday. I was excited to use it tonight (Friday). And so embarrassed when I had to

text them and say bring your gear. They couldn’t believe it either. They asked me if I made sure I was plugged in. lol

https://youtu.be/ChBYPE-Focg

 

Had to put the Bose back in the car and use my tiny Phil jones bass amp.  Thank goodness I got there early. 

L1 pro 16 cycling power on and off flashing lights. Some kind of code for technicians?
1 REPLY 1
Dylan_R
Moderator

Re: L1 Pro 16 power cycles on off, flashing phantom light

Hi Paul T!

Welcome to the forum, very sorry to hear of you're experience here with the L1 Pro 16. From looking at the linked video, it seems as if the system may be getting underpowered.

How do you have the system connected to power? - i.e. straight into a wall outlet, or with a power strip?

Has the issue persisted when no longer at the venue, and using the system at home after the gig?

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply. If you see a post you like, make sure to give it a thumbs up!