Simon Patrick
Collaborator
  • 26
  • 89
  • 0
Registered since

Aug 9, 2018

Re: S1 Pro battery draining when not in use

DavidE2 posted:

So far so good!  But I'm surprised my second still hasn't shipped since it arrived at the same time as my first.....

That's good news! Thanks for the update.  I just sent mine out for repair on Monday night.  Hoping for a Christmas miracle and getting it back before the holidays....but maybe by the the end of the year is more realistic.

John_Ronna
Collaborator
  • 7
  • 22
  • 0
Registered since

May 26, 2018

Re: S1 Pro battery draining when not in use

What are you saying Sam?  This does not sound like your unit was repaired. 

Sam_Spoons
Collaborator
  • 87
  • 379
  • 0
Registered since

Sep 17, 2019

Re: S1 Pro battery draining when not in use

No John, the S1 Pro in question was a new from stock replacement for my original S1 which had the battery drain issue. It also had the issue though to a lesser extent than my original S1. It is away with Bose in Belgium as I type being repaired so I won't know if the fix is a success until I have had chance to test it.

My point was that to find out if the fix has been a success we will need to leave our newly repaired S1 Pros switched off for at least three weeks. And even that will not be definitive as the charge indicator in the app only resolves to 10% so, if it is cured it should still be showing 100% after 3 months or longer (expected self discharge <3%/month).

Clearly we buy these things to use them so the likelihood of anybody leaving it unused for 3 months is low. Assuming I have it back in time I will charge mine after my New Years Eve gig and can probably leave it until my open mic on 21/01/20.

PZ
Collaborator
  • 18
  • 110
  • 0
Registered since

May 10, 2012

Re: S1 Pro battery draining when not in use

Sam Spoons posted:
..   So after three weeks it had drained 60% of the charge from the battery. ...

Sorry Sam, but I do hope for all of us that you just had bad luck. This cannot be the real solution.

Do others have similar experiences with the repair?

KingBiscuit
Collaborator
  • 37
  • 214
  • 0
Registered since

Mar 16, 2015

Re: S1 Pro battery draining when not in use

Glad too hear that the fix appears to be working.   I'll be on the road for a while and will send both of my S1s in when I get home.   Maybe the surge of repairs will be over by then and I'll get quick turn around.

Thanks for the status updates

 

DavidE2
Collaborator
  • 30
  • 312
  • 0
Registered since

May 18, 2006

Re: S1 Pro battery draining when not in use

PZ posted:
Sam Spoons posted:
..   So after three weeks it had drained 60% of the charge from the battery. ...

Sorry Sam, but I do hope for all of us that you just had bad luck. This cannot be the real solution.

Do others have similar experiences with the repair?

That wasn’t a repair.  He said it was an exchange.  He got another with the drain issue.  His point being I have to wait longer to make sure mine is holding its charge.  

PZ
Collaborator
  • 18
  • 110
  • 0
Registered since

May 10, 2012

Re: S1 Pro battery draining when not in use

Thank you, David, for the clarification! That is good to hear/read. 🙂

DavidE2
Collaborator
  • 30
  • 312
  • 0
Registered since

May 18, 2006

Re: S1 Pro battery draining when not in use

Kinda bummed unit 2 is still at the repair facility.  Anyone else have one returned yet?

Archtop_Eddy
Collaborator
  • 132
  • 377
  • 0
Registered since

Jul 25, 2004

Re: S1 Pro battery draining when not in use

Mine has shipped and suppose to arrive back tomorrow or the day after.  I'll let you know when it does.

I have two units too.  While both my units need the fix, I sent in only one because I wanted to make sure I have one around for gigs.  When the first one returns, I'm going to use the packing to send in the second unit.

I realize this will mean my second unit will be in the "back of the line," but it's worth it to me to make sure I have at least one unit around for practice and gigs.

 

Archtop_Eddy
Collaborator
  • 132
  • 377
  • 0
Registered since

Jul 25, 2004

Re: S1 Pro battery draining when not in use

Here's an update on the first of my two S1Pros.

Sent to Bose on Dec 9, 2019

Returned from Bose today, Dec 23, 2019

-- I sent it in the original box which was not returned to me. The return packaging was a generic cardboard box.  (No big deal to me...)

There was a Repair Report letter enclosed with the unit, dated Dec 17, 2019 (meaning return shipping took six days).

-- The Repair Report says, "Your Bose product (has been) fully repaired and tested in accordance with your service request. Your product has been checked and wherever necessary, updated to the latest hardware / software revisions."

--"During the repair process we replaced the following components of your system:

1 CAP, X&R, 1206, 50V, 10% 1uf, COMM;

1 RES, THICK FILM 0402.0.63W, 1%, 47k;

1 RES, THICK FILM 0402.0.63W, 1%, 27k;

1 TRANSISTOR, MFET, P-CH-30V 15A, IRF9321.S08

Frankly, I don't know what the replaced components do, but I thought I'd include it in this message for those of you who have been asking what are they doing to fix the problem.

It was apparently in "sleep mode" when I received it. After I plugged it in for recharge, it woke up and I was able to see a full charge (four blue flashes) when set to just battery. 

It is 6 p.m., Dec 23 here in Colorado. I will keep tab of how long and at what percentage it hold the charge and let you know how it's going.

(Also, tomorrow, I plan to send in my second S1Pro for repairs...)