Highlighted
Participant
  • 1
  • 49
  • 0
Registered since

May 13, 2006

Re: S1 Pro battery draining when not in use

I agree.  But now they're telling me that 12 days and 8 days are acceptable.  I would have been better off keeping the old ones.

[Edited by Community Moderator on 07.14.20]

Highlighted
Participant
  • 1
  • 49
  • 0
Registered since

May 13, 2006

Re: S1 Pro battery draining when not in use

Is ST even involved in this forum anymore?  Curious.  @ST - Pro 

 

I received an email from Liam, Luke's supervisor.

 

Luke called me this morning to explain that Liam made a mistake. About the only correct thing he said was that Bose did not make anything better.  In fact, what I have now is worse performance than the originals.  I explained that I'm only looking to end up with similar performance to what others have with their repaired units or even non-repaired units after the firmware updates.  I simply cannot understand why these brand new units have so much battery drain.

 

I had to remind Luke of some of the history here.  My original speakers were sent in for repair twice because Bose failed to do any repairs before sending them back.  Luke told me to not even open the second one (that was returned weeks after the first one) because it was not repaired correctly.  When I received those back, the battery drain issue persisted.  After the Covid lockdown, they sent me brand new speakers.  After fully charging and updating, one of the speakers was down to 90% in 12-13 hours.  I reported this to Luke.  I recharged that battery and it went 8 days before dropping to 90%.  The other dropped in 13 days.  

 

I'm currently testing a completely new set of batteries borrowed from a friend and am getting some better results.  If it turns out that the batteries in the new units are the issue (both made in December 2019 which is the latest batch), Luke said they won't replace them, but to keep him updated.

 

They did offer me a "refund."  Whether that includes tax, I don't know.  But I have money invested in the bags (Arriba and Bose), special short stands, trs cables etc... So I'd still be in the hole.

 

Not the customer service I expect.  Hopefully, it will turn out to be a battery issue and I'll end up satisfied.  But man, they turned on me fast.  

 

[Edited by Community Moderator on 07.14.20]

 

Highlighted
Participant
  • 1
  • 49
  • 0
Registered since

May 13, 2006

Re: S1 Pro battery draining when not in use

I think there's an issue with my the new batteries in my new S1s and I'm trying to figure out how to "reset" the batteries.  Looking for advice.
 
I borrowed a set of new, in the box, batteries from a friend.  These borrowed batteries are still at 100% after 15 days.  I hope they last as long as others' have, but I'm ok with 2 weeks at this point.   
 
Now I have to assume that my battery drain issue is related to the made in December 2019 batteries (the most recent batch) that came with my new S1 Pros.
 
Here's my test history with those batteries:
 
When I first received the new S1 units, I updated both speakers and then charged them overnight.  I then began my testing.
 
   Unit 1 dropped to 90% in 1 day (May 13-14).  I reported this to Luke.  I again recharged the battery overnight and it dropped to 90% after 6 days.  In my third, and final, test it dropped to 90% in 8 days.
 
  Unit 2 dropped to 90% after 2 days (May 13-15).  I reported this to Luke.  I did a complete drain and recharge of the Unit 2 battery overnight and it again dropped to 90% after 2 days (May 19-21).  In the third, and final test, this battery dropped to 90% after 8 days.  
 
Assuming these batteries are not defective and simply need to be "reset" (Bose has made it clear that it will not replace anything else for me), what can I do to reset these batteries so that they charge fully and hold the charge properly?
 
Thank you,
David Eidelberg 
 
Highlighted
Contributor
  • 9
  • 436
  • 0
Registered since

Sep 28, 2018

Re: S1 Pro battery draining when not in use

Good point.My problem is at the gig while I’m using it in battery mode.

Highlighted
Participant
  • 15
  • 65
  • 0
Registered since

Jun 18, 2019

Re: S1 Pro battery draining when not in use

Hi everyone. OK, I am breaking the rules here as this post isn't relevant to what I am replying to but I am lost here. I was an active member of this forum for ages and then everyrhing changed: I stopped receiving notifications of new posts relating to battery draining issues of the S1 Pro. I learned so much about my S1 Pro on this forum but then, suddenly stopped receving the emails telling me when someone had posted something new. 

ST, what happened mate? Apologies for going off topic but couldn't findany other way to reach out. I had to reset my password and then it said my usename was already in use - yes, it is, by me! So I had to change that too!

Would appreciate any help in how to get back on board witj everyone on here to share our knowledge etc.

 

Many thanks to all and apologies again for going off topic!

 

Cheers,

 

Chris

Highlighted
Moderator

Re: S1 Pro battery draining when not in use

Hey Chris,

Thank you for your comment, sorry to hear you have not been receiving email notifications recently.

To re-subscribe, head to the main Portable PA forum page and choose 'Subscribe to RSS Feed' under Forum Options:


Hope this helps!