Highlighted
Professional Legend
  • 1412
  • 48121
  • 1
Registered since

May 11, 2020

S1 Pro - noise when turning channel 1 and 2 volume controls rapidly

Gary's original post has been moved to a new discussion.

My Bluetooth channel has serious dropout mid pot.

and we have renamed this discussion:

S1 Pro - noise when turning channel 1 and 2 volume controls rapidly

to reflect the subject of most of the posts here.

33 REPLIES 33
Highlighted
Participant
  • 20
  • 3857
  • 0
Registered since

Jun 30, 2004

Re: S1 Pro - noise when turning channel 1 and 2 volume controls rapidly

I've noticed that on channel 2 on mine.  It's more than just a dirty pot because it doesn't always go away when I work the pot back and forth, and it seems to be worse when it's first turned on.  It also seems to be different depending on what kind of instrument/pickup/mic is plugged in.  It may be some sort of weird impedance issue.  It also happens even when nothing is plugged in.  Weird.  Channel 1 doesn't do it, and the Aux channel doesn't either.

Highlighted
Professional Legend
  • 1412
  • 48121
  • 1
Registered since

May 11, 2020

Re: S1 Pro - noise when turning channel 1 and 2 volume controls rapidly

Hi Tom,

Please call Bose Support. They will want to know about this.

Bose® Product & Technical Support at (877) 335-2673
(U.S. and Canada only)
Monday-Friday: 9:00 AM - 9:00 PM ET

Thanks,

ST

Highlighted
Participant
  • 20
  • 3857
  • 0
Registered since

Jun 30, 2004

Re: S1 Pro - noise when turning channel 1 and 2 volume controls rapidly

Will do on Monday.

Highlighted
Participant
  • 20
  • 3857
  • 0
Registered since

Jun 30, 2004

Re: S1 Pro - noise when turning channel 1 and 2 volume controls rapidly

Called tech support. They’ll ship a new one out and I’ll ship the oLe one back. Both channel 1 and 2 now doing it. It’s only when it’s it’s turned on and doesn’t affect the operation other than that. I’m sure it’s best to get it on the bench and see what’s causing it. 

Highlighted
Participant
  • 20
  • 3857
  • 0
Registered since

Jun 30, 2004

Re: S1 Pro - noise when turning channel 1 and 2 volume controls rapidly

Got in the new one.  It has exactly the same pot noise as the old one on channels 1 and 2.  I'm calling tech support.  The new one has a preset slider that was so stiff I thought I would break it before I got it to switch between flat, guitar, and mic.  I'll see if I can post up a video of the pot noise.

Highlighted
Participant
  • 20
  • 3857
  • 0
Registered since

Jun 30, 2004

Re: S1 Pro - noise when turning channel 1 and 2 volume controls rapidly

Here’s a video. 

Highlighted
Advisor
  • 140
  • 3516
  • 4
Registered since

May 25, 2004

Re: S1 Pro - noise when turning channel 1 and 2 volume controls rapidly

Mine does the same thing as Tom's on channel 2. If I move it back and forth it sounds like a dirty pot, but the static sound goes away after turning it up and down 4 or 5 times.

Haven't noticed if it is related to being warm or not. I use 2 for my guitar and it is usually tuned all the way down when I plug in and turn up and hear the noise.

O..

Highlighted
Participant
  • 20
  • 3857
  • 0
Registered since

Jun 30, 2004

Re: S1 Pro - noise when turning channel 1 and 2 volume controls rapidly

O, mine started on channel 2 and then appeared on channel 1 a few days ago.  I put my guitar in channel 2 like you.  It doesn't bother me at all in the operation.  The replacement one I received does it on both channels out of the box.

Highlighted
Participant
  • 20
  • 3857
  • 0
Registered since

Jun 30, 2004

Re: S1 Pro - noise when turning channel 1 and 2 volume controls rapidly

Just got off the line with tech support.  They said that I probably would get the same problem with another one and to keep whichever of these I want and send the other one back.  Maybe it's a design issue?  Either way it doesn't bother me enough to worry about it.