Highlighted
Member
  • 0
  • 10
  • 0
Registered since

Jan 30, 2020

Screech/Squeal

Hi.  Newbie to the forum here.

I recently purchased an L1 mode2 with two B1 units.  We have used the PA in rehearsal with no issue.  However last night we played out and we were getting a strange screech.

All eight channels on our ToneMatch are being used.  Four for vocals. Two for acoustic guitars. One for bass guitar, and one for recorded back tracks (drums/keys/etc.). This screech I am talking about is NOT feedback.  It only occurred when vocal harmonies were happening.  And at that it was only when the harmonies were in the higher range. I attached two short audio files so you can hear this screech.

While playing we tried to troubleshoot the problem. The gain on every channel was set correctly.  Nothing went into the red. Not even for a fleeting moment. The gain on the L1 base was fine as well. Again green at all times. Not even the slightest flash of red. Even though the gains were all set correctly, we tried lowering all gains with no good results.

We switched all vocal mics to different ones since this only happened on vocal harmonies.  Again no good result.  We tried singing a bit softer into the mics. Nothing. If we were getting the screech, the next time around we would not do the harmony and one person would sing as loud as possible kissing the mic and no screech.  We tried that with each mic.

We are using delay on all of the vocal channels. The delay is set the same for each channel.  We tried muting the effects on all vocal channels. No help. We didn’t actually go in and remove the effect from the channels, just used the effects mute. We changed the microphone type on each channel.  We are using Shure SM58s. And changed them all to the generic handheld vocal mic.  No help.

during one song, we didn’t do any harmonies.  While playing the song, we played around with the main volume on the ToneMatch.  We cranked the volume really loud.  It was SIGNIFICANTLY louder than we were playing.  No screech.  So it’s not a volume thing.

So it only happens on vocal harmonies and when those harmonies have a higher frequency content. Very strange indeed. If anyone has any input on this, I would certainly appreciate it.  Thank you.

11 REPLIES 11
Highlighted
Professional Legend
  • 1412
  • 48121
  • 1
Registered since

May 11, 2020

Re: Screech/Squeal

Hi, Shadow999.

Welcome to the Bose Portable PA Community.

Have you updated the firmware on your T8S?

T4S/T8S Firmware Update Instructions



Thanks,

ST

Highlighted
Member
  • 0
  • 10
  • 0
Registered since

Jan 30, 2020

Re: Screech/Squeal

Yes I updated the firmware when I first got the unit last month.   I have the most recent version.  Thanks for the input.

Highlighted
Professional Legend
  • 1412
  • 48121
  • 1
Registered since

May 11, 2020

Re: Screech/Squeal

Hi, shadow9999.

Thanks for confirming you have the latest firmware.

shadow9999 posted:

Yes I updated the firmware when I first got the unit last month.   I have the most recent version.  Thanks for the input.

Unfortunately, it sounds like the T8S may need to be serviced. Please call Bose Support and they will help you.

Bose® Product & Technical Support at (877) 335-2673
(U.S. and Canada only)
Monday-Friday: 9:00 AM - 9:00 PM ET
Other regions

 

ST

Highlighted
Member
  • 0
  • 10
  • 0
Registered since

Jan 30, 2020

Re: Screech/Squeal

Is it possible that not so perfect power can cause something like this? Or would power issues act differently?

Highlighted
Professional Legend
  • 1412
  • 48121
  • 1
Registered since

May 11, 2020

Re: Screech/Squeal

Hi, shadow9999.

shadow9999 posted:

Is it possible that not so perfect power can cause something like this? Or would power issues act differently?

Not so perfect power can be a problem, but from your description of what you're experiencing, I don't think that's the issue. Please call Bose Support so they can help you.

Thanks,

ST

Highlighted
Member
  • 0
  • 10
  • 0
Registered since

Jan 30, 2020

Re: Screech/Squeal

Okay, thank you.

Highlighted
Member
  • 0
  • 10
  • 0
Registered since

Jan 30, 2020

Re: Screech/Squeal

Spoke to tech support at Bose. They wanted us to try two more things.  First was to switch channels that the vocal mics were plugged into.  Second was to use a different mixer.  So we set up the system in the basement trying to duplicate as close as possible the set up from the other night.  We went as far as setting up the lights in the same places, even bundling the cables into the same bundles as much as we could remember. We were unable to duplicate the problem.  So at this point, there is nothing else to do except to chalk it up to some high frequency interference from some unknown source particular to that venue. As strange as that sounds, I can’t think of anything else.  We are playing tonight at a different venue. I guess we will see how everything goes.

Highlighted
Professional Legend
  • 1412
  • 48121
  • 1
Registered since

May 11, 2020

Re: Screech/Squeal

Hi, shadow9999,

Thanks for the update.

Please let us know how it goes at the gig tonight.

Thanks,

ST

Highlighted
Member
  • 0
  • 10
  • 0
Registered since

Jan 30, 2020

Re: Screech/Squeal

So the terrible screech came back again.  Not as bad as on Wednesday.  Perhaps it had something to do with the fact that the PA was off to the side, rather than behind us because of the logistics of the venue. Or maybe because we were not quite as loud.  However we grabbed a spare mixer that we have and use that.  We did not get any noise using the other mixer.  So the T8S will be going to Bose for repair.