Highlighted
Member
  • 0
  • 3
  • 0
Registered since

Nov 19, 2017

T1 Download/update Problems with Apple Catalina OS

First time I've tried to update since downloading Catalina, now my Mac won't accept the Updater software so I'm not getting anywhere. Anyone else have this problem?

11 REPLIES 11
Highlighted
Member
  • 0
  • 5
  • 0
Registered since

Sep 30, 2018

Re: T1 Download/update Problems with Apple Catalina OS

Yes I have and I posted but never received good info.

Highlighted
Member
  • 3
  • 21
  • 0
Registered since

Apr 10, 2018

Re: T1 Download/update Problems with Apple Catalina OS

Not sure about Catalina, I'm still on High Sierra but for the T1, the last firmware update was 2009 and it was 1.8

There are updates for the T4 & T8 systems but the Bose is done with the T1.  So if you check the menu on your Tonematch and it has 1.8 for the latest version, we've done all we can do.....unfortunately....I'm in the same boat with two T1's.

Highlighted
Professional Legend
  • 1415
  • 48121
  • 1
Registered since

May 11, 2020

Re: T1 Download/update Problems with Apple Catalina OS

Hi Ray,

Ray 4 posted:

First time I've tried to update since downloading Catalina, now my Mac won't accept the Updater software so I'm not getting anywhere. Anyone else have this problem?

What device do you need to update?

Here is a link to the new ToneMatch Updater Software

Note: The latest firmware for the T1 is version 1.8

What version level is your T1 ToneMatch® Audio Engine? (T1® for short)

  1. Turn the Rotary Selector to Prefs


  2. Press the first button


  3. Turn the first button until you see Versions
  4. Press the button


  5. The versions for the firmware will be displayed. The versions shown below are sample values.



  6. See:T1 ToneMatch® Audio Engine Firmware Updates for the latest firmware



Right now the latest T1® firmware is 1.8.

What have you got?

Notes: What version of the T1® Firmware do I have?

If you want to update your L1 Model II Power Stand  -  no updates are required unless you have a B2 bass module and the bass level switch isn't functioning.

Does that help?
ST

Highlighted
Professional Legend
  • 1415
  • 48121
  • 1
Registered since

May 11, 2020

Re: T1 Download/update Problems with Apple Catalina OS

Hi TURNERSTUDIO,

TURNERSTUDIO posted:

Yes I have and I posted but never received good info.

I replied to your previous post here: Catalina Support.  I'm sorry if that wasn't the information you needed.

Here is a link to the new ToneMatch Updater Software

What Bose device do you need to update?

ST

Highlighted
Professional Legend
  • 1415
  • 48121
  • 1
Registered since

May 11, 2020

Re: T1 Download/update Problems with Apple Catalina OS

Hi, ad46.

ad46 posted:

Not sure about Catalina, I'm still on High Sierra but for the T1, the last firmware update was 2009 and it was 1.8

The T1 has been stable since firmware 1.8.



There are updates for the T4 & T8 systems but the Bose is done with the T1.  So if you check the menu on your Tonematch and it has 1.8 for the latest version, we've done all we can do.....unfortunately....I'm in the same boat with two T1's.

Boat? Is there a problem we can help you solve?

There have been some updates for the T4S/T8S but those were fixes. Any feature differences between the T1 and T4S/T8S are hardware-based. These are not things that could have been implemented in the T1 through new firmware.

How can I help?

ST

Highlighted
Member
  • 0
  • 3
  • 0
Registered since

Nov 19, 2017

Re: T1 Download/update Problems with Apple Catalina OS

ST posted:

Hi Ray,

Ray 4 posted:

First time I've tried to update since downloading Catalina, now my Mac won't accept the Updater software so I'm not getting anywhere. Anyone else have this problem?

What device do you need to update?

Here is a link to the new ToneMatch Updater Software

Note: The latest firmware for the T1 is version 1.8

What version level is your T1 ToneMatch® Audio Engine? (T1® for short)

  1. Turn the Rotary Selector to Prefs


  2. Press the first button


  3. Turn the first button until you see Versions
  4. Press the button


  5. The versions for the firmware will be displayed. The versions shown below are sample values.



  6. See:T1 ToneMatch® Audio Engine Firmware Updates for the latest firmware



Right now the latest T1® firmware is 1.8.

What have you got?

Notes: What version of the T1® Firmware do I have?

If you want to update your L1 Model II Power Stand  -  no updates are required unless you have a B2 bass module and the bass level switch isn't functioning.

Does that help?
ST

Thanks for the info! To be honest, I've never been able to sync my Mac and T1. Thought the change to Catalina might change things. Now when I try to open the Mac version of the Updater, I get a "Tone Match Update cannot be opened because the developer cannot be verified" message. Would like to load other stuff too, but just can't seem to get past this wall.

Highlighted
Member
  • 0
  • 3
  • 0
Registered since

Nov 19, 2017

Re: T1 Download/update Problems with Apple Catalina OS

ST posted:

Hi Ray,

Ray 4 posted:

First time I've tried to update since downloading Catalina, now my Mac won't accept the Updater software so I'm not getting anywhere. Anyone else have this problem?

What device do you need to update?

Here is a link to the new ToneMatch Updater Software

Note: The latest firmware for the T1 is version 1.8

What version level is your T1 ToneMatch® Audio Engine? (T1® for short)

  1. Turn the Rotary Selector to Prefs


  2. Press the first button


  3. Turn the first button until you see Versions
  4. Press the button


  5. The versions for the firmware will be displayed. The versions shown below are sample values.



  6. See:T1 ToneMatch® Audio Engine Firmware Updates for the latest firmware



Right now the latest T1® firmware is 1.8.

What have you got?

Notes: What version of the T1® Firmware do I have?

If you want to update your L1 Model II Power Stand  -  no updates are required unless you have a B2 bass module and the bass level switch isn't functioning.

Does that help?
ST

Just checked:      Firmware: 1.8, Presets: 1.1, Scenes: 1.0

 

Highlighted
Professional Legend
  • 1415
  • 48121
  • 1
Registered since

May 11, 2020

Re: T1 Download/update Problems with Apple Catalina OS

Hi Ray,

Ray 4 posted:

Just checked:      Firmware: 1.8, Presets: 1.1, Scenes: 1.0

 

Great, your T1 is up to date.

ST

Highlighted
Advocate
  • 63
  • 228
  • 1
Registered since

Mar 29, 2010

Re: T1 Download/update Problems with Apple Catalina OS

Ray 4 posted:

Thanks for the info! To be honest, I've never been able to sync my Mac and T1. Thought the change to Catalina might change things. Now when I try to open the Mac version of the Updater, I get a "Tone Match Update cannot be opened because the developer cannot be verified" message. Would like to load other stuff too, but just can't seem to get past this wall.

Hi Ray 4, glad that you're up-to-date but I thought I'd add my 2 cents ... the error that you're getting ("Tone Match Update cannot be opened ...") is a Mac OS error - nothing to do with Bose. This error will pop up with any app that you download from outside the AppStore. You can control this from your System Preferences; on the top row of buttons is one called "Security & Privacy". That's where you can choose to override apps that give you the error that you're getting.