cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
rob_7
Member
  • 0
  • 3
  • 0
Registered since

Jun 12, 2018

T1 tonematch popping noise

i am getting a pop noise everytime my level indicator light goes on and off on channel one of my T1 tonematch. None of the other channel do it - just happening on channel 1 ?  

4 REPLIES 4
ST - Pro
Professional Legend
  • 1430
  • 48121
  • 3
Registered since

May 11, 2020

Re: T1 tonematch popping noise

Hi Rob,

Thanks for joining the community.

I'm sorry you're having a problem with Channel 1 on your T1.  Do you have the same issue if you move the input source on Channel 1 to Channel 2?

ST

rob_7
Member
  • 0
  • 3
  • 0
Registered since

Jun 12, 2018

Re: T1 tonematch popping noise

yes i have tried every channel and every level of input. I also restore to factory setting and kept all the setting flat on the channel that is having the issue. I am afraid it has something to do with the level indicator light on the channel. i only have the noise when the light goes on or off. It's like a static pop sound not a constant fuzz in the channel

 

 

ST - Pro
Professional Legend
  • 1430
  • 48121
  • 3
Registered since

May 11, 2020

Re: T1 tonematch popping noise

Hi rob,

It sounds like the unit may need to be serviced. Please call Bose tomorrow and they will help.

Call Bose Technical support at 1-877-335-2673 (U.S. and Canada only)
Monday-Friday: 9:00 AM – 9:00 PM ET

Jet Bell
Participant
  • 0
  • 1
  • 0
Registered since

Mar 24, 2021

Re: T1 tonematch popping noise

Hi, I know it’s been several years since your post but hopefully this will help you. I recently had this same issue with Channel 1 on my Tonematch 1. The way I resolved the issue is to change the setting on your Noisegate under Comp/Gate. Your thresh setting is probably set at 70dB. Try changing it to a much lower number, like maybe 30 and see if that helps.