Highlighted
Collaborator
  • 66
  • 302
  • 0
Registered since

Sep 16, 2019

T4S zEQ settings gremlin (high won't return to 0)

Updated the firmware on my T4S and since - there is a gremlin - it would appear on the mic settings for low mid and high.

Open the settings and all are at 0.0db.

Change the high setting iether up or down and it will never go back to 0.0db - only -0.0db as can be seen in the photos below. I guess it'll get fixed in the next firmware release.

downUpback to zero

Edit title: Previously "T4S mic settings gremlin"

4 REPLIES 4
Highlighted
Professional Legend
  • 1415
  • 48121
  • 1
Registered since

May 11, 2020

Re: T4S zEQ settings gremlin (high won't return to 0)

Hi ScubaBadger.

What version is your firmware?  The latest is Version 1.1.0.

See: T4S/T8S Firmware Updates

I'm running Version 1.1.0 and I can't replicate what you have shown us in your pictures.

ST

Highlighted
Collaborator
  • 66
  • 302
  • 0
Registered since

Sep 16, 2019

Re: T4S zEQ settings gremlin (high won't return to 0)

I'm at 1.0.1.0 so I'll do the update now and advise...

Surprised to see another update so soon, caught me out...

🙂

Highlighted
Collaborator
  • 66
  • 302
  • 0
Registered since

Sep 16, 2019

Re: T4S zEQ settings gremlin (high won't return to 0)

Updated and gremlin gone... 🙂

Highlighted
Professional Legend
  • 1415
  • 48121
  • 1
Registered since

May 11, 2020

Re: T4S zEQ settings gremlin (high won't return to 0)

Hi Scuba Badger,

Thanks for coming back to tell us.

ST