Highlighted
Participant
  • 4
  • 19
  • 0
Registered since

Jun 20, 2019

Trying to produce Demo quality Vocals/Guitar to create MP3 files to secure performance gigs.

Hi Everyone...sure could use your help on this problem.

Issue: Trying to produce Demo quality Vocals/Guitar to create MP3 files to secure performance gigs.

Backstory: Using the L1 Model 11 with T1 Tonematch.

1) have connected a "Countryman" headset mic into the T1

2) Have an AKG high quality mic in front of a Fender Twin Reverb Amp and plugged into input #2 on the T1

Problem: I'm trying to send the "output" ((both voice/guitar) from the Bose into the main input of the RC 300 Looper to produce a demo MP3 file. If I plug the voice mic and the Fender Twin Reverb mIc, directly into the 300 Looper, works just great...but the Looper has no reverb or other controls...that's why I want to take the total output from the Bose into the Looper...that';s where I'm stuck...which output from the Bose System or the T1 should I use to feed into the Looper.

Thanks in advance for all replies.

3 REPLIES 3
Highlighted
Professional Legend
  • 1412
  • 48121
  • 1
Registered since

May 11, 2020

Re: Trying to produce Demo quality Vocals/Guitar to create MP3 files to secure performance gigs.

Hi George,

Try running the T1 Master Output to the RC300 instrument input.

Use a 1/4" (6.3mm) tip-sleeve cable (ordinary guitar cable).

Does that work?

ST

Highlighted
Participant
  • 4
  • 19
  • 0
Registered since

Jun 20, 2019

Re: Trying to produce Demo quality Vocals/Guitar to create MP3 files to secure performance gigs.

Hi ST...

unfortunately, that did not work. Problem was two-fold...

1) Couldn't get a clear sound from the Main Output of the T1 into the Looper

2) When I increased the volume from the T1, ended up with a very audible hum on the line leading into the Looper and so the Looper recording also had a high hum...

Thanks for the response...I'll keep trying.

 

Professional Legend
  • 1412
  • 48121
  • 1
Registered since

May 11, 2020

Re: Trying to produce Demo quality Vocals/Guitar to create MP3 files to secure performance gigs.

Hi George,

George Gonzo posted:

Hi ST...

unfortunately, that did not work. Problem was two-fold...

1) Couldn't get a clear sound from the Main Output of the T1 into the Looper

The T1 Master Output is a clone of what you hear through an L1 connected via the ToneMatch port. The signal should be clear.

Boss RC300 from T1



2) When I increased the volume from the T1, ended up with a very audible hum on the line leading into the Looper and so the Looper recording also had a high hum...

Thanks for the response...I'll keep trying.

That sounds like a ground loop problem. Please make sure everything (L1 or T1 and Boss Power Supply) are all connected to the same power source (same power bar).

ST