Keysman88
Participant
  • 0
  • 1
  • 0
Registered since

Apr 12, 2021

Usb service port not working.

I have 2 S1 Pro Speakers. The first one would never show up on the App, but when I bought the second, it showed up immediately.

 

I renamed the second to prevent interference from the same name issue.

 

I’ve tried 3 usb cables now. They all work on the second, but not the first.

 

I have removed the battery to reset the first. Still no change.

 

I’ve reset the Bluetooth more than once. 


Any advice?

1 ACCEPTED SOLUTION

Accepted Solutions
Jay_55
Advocate
  • 16
  • 40
  • 13
Registered since

Dec 31, 2020

Re: Usb service port not working.

Author Accepted Answer selected by Keysman88

Hello Keysman88,

 

If you've tried the latest Bose Updater app from your PC or Mac with no success connecting to the unit in question and since you have already performed a factory reset by removing the battery, then I would suggest contacting Bose support.  They should be able to determine the next steps.

Customer service: 1 (800) 379-2073

Technical support: 1 (800) 380-4831

View solution in original post

1 REPLY 1
Jay_55
Advocate
  • 16
  • 40
  • 13
Registered since

Dec 31, 2020

Re: Usb service port not working.

Author Accepted Answer selected by Keysman88

Hello Keysman88,

 

If you've tried the latest Bose Updater app from your PC or Mac with no success connecting to the unit in question and since you have already performed a factory reset by removing the battery, then I would suggest contacting Bose support.  They should be able to determine the next steps.

Customer service: 1 (800) 379-2073

Technical support: 1 (800) 380-4831

View solution in original post