cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
joeyc
Member
  • 0
  • 44
  • 0
Registered since

Oct 30, 2011

User Scenes Gone ?

Been gigging trouble free for the past 5 months since purchasing my L1 mod II. Tonight I plugged in to start 1st set and looked down at my T1 and noticed it didn't say Scene # 1 which I use every night. It said Factory Settings. ALL my presents were gone. Everything !!!. Mic presets, effects, PC to usb settings, EQ, Gate settings, Reverb....all gone. Anyone else experience this ? what causes this to happen ?
Thanks
Joe
2 REPLIES 2
ST - Pro
Professional Legend
  • 1430
  • 48121
  • 3
Registered since

May 11, 2020

Re: User Scenes Gone ?

Hi Joe,

First - I'm really sorry to hear that this has happened. While there have been infrequent reports of this happening, I haven't gotten any sense that there is some specific set of events that causes it to happen.

I also don't recall this being a recurring problem for any one person. So I think it falls in the category of things that can go wrong.

That's no help is it. I'm sorry. But for future reference, you can back up all of your user scenes to your computer. It doesn't take long.

I've put together an article with information in one place.

Scenes

There is a section specifically about backing up your scenes.

If you are concerned that this is not a random event, please call L1® Support.

Call Bose® Product & Technical Support at (877) 335-2673 (U.S. and Canada only)
Monday-Friday: 8:30 AM - 9:00 PM ET
Saturday 9:00 AM - 5:00 PM ET
Currently no support available on Sunday
joeyc
Member
  • 0
  • 44
  • 0
Registered since

Oct 30, 2011

Re: User Scenes Gone ?

Thanks ST. Gonna check out the back-up scenario and give it a shot. I can count on you for tech support right ? lol