Garry1
Contributor
  • 2
  • 32
  • 0
Registered since

Dec 9, 2016

Volume cutting out then back to normal after 1/2 second

Good morning all from a rainy UK morning.

Back in Oct 2017 I posted about a problem I had with the volume going to zero then back up to normal after 1/2 second as if some one was turning the volume control up and down. I was given a couple of possible issues to pursue, all of which I looked at. One issue was the possibility of a faulty cable between the power stand and the B2. I purchased a new cable from our local dealer. Well the equipment has not shown this fault again until this week "Jan 2020" when we practised a set for our next gig in our conservatory, so levels where not as high as a gig on stage. After about 30 mins playing, backing tracks, guitar and 2 vocal mics the level went from high to nothing about 4 or 5 times in less than 10 seconds. I did notice that the Tone match was still showing levels for all inputs when level dropped to zero. On the gig on Wednesday at a retirement home we played for the residents for 45 mins with no problem then out of the blue we started this level change from full to nothing quite regularly over the last 3 or 4 tunes we played. Now in our conservatory the only thing I did  different was to change the switch on the B2 from normal to minus to see the difference. Then the problem started. I changed it back to normal straight after. Now the venue it is a large old house with plenty of building extensions they have there own laundry with industrial washing machines and where we were playing was a long way from where I suspect the incoming mains feed is so thinking about the last reply on this subject        I am wondering if it could have been the mains power at our socket that could have dropped below the threshold.

But just to conclude having set up back at home I played a Rock and Roll CD at a higher level than performance on repeat and let it play through 4 times and the L1 model II with B2 never faulted. I did set back up using a heftier mains lead and a heftier mains extension block. I will look further at the cable from stand to B2 but moving it around while cd playing did not induce fault. Could this issue be the switch on the back of the B2? as it has not been moved for 2 years.

Any comments very much appreciated.  

 

3 REPLIES 3
ST - Pro
Professional Legend
  • 1428
  • 48121
  • 3
Registered since

May 11, 2020

Re: Volume cutting out then back to normal after 1/2 second

Hi, Garry.

I'm sorry you're having a problem with the volume dropping out (and resuming quickly).

Garry posted:

Good morning all from a rainy UK morning.

Back in Oct 2017 I posted about a problem I had with the volume going to zero then back up to normal after 1/2 second as if some one was turning the volume control up and down. I was given a couple of possible issues to pursue, all of which I looked at. One issue was the possibility of a faulty cable between the power stand and the B2. I purchased a new cable from our local dealer.

Thanks for all the detail.

Well the equipment has not shown this fault again until this week "Jan 2020" when we practised a set for our next gig in our conservatory, so levels where not as high as a gig on stage. After about 30 mins playing, backing tracks, guitar and 2 vocal mics the level went from high to nothing about 4 or 5 times in less than 10 seconds.

As you know, the most likely culprits are:

  • Low power at the AC source
  • The connection from the L1 Model II Power Stand to the B2
  • The B2 switch (see below)
  • The L1 Model II Power Stand  (see below)

I did notice that the Tone match was still showing levels for all inputs when level dropped to zero. On the gig on Wednesday at a retirement home we played for the residents for 45 mins with no problem then out of the blue we started this level change from full to nothing quite regularly over the last 3 or 4 tunes we played.

That sounds like something happened to the AC power.

Now in our conservatory the only thing I did  different was to change the switch on the B2 from normal to minus to see the difference. Then the problem started. I changed it back to normal straight after. Now the venue it is a large old house with plenty of building extensions they have there own laundry with industrial washing machines and where we were playing was a long way from where I suspect the incoming mains feed is so thinking about the last reply on this subject        I am wondering if it could have been the mains power at our socket that could have dropped below the threshold.

Yes.



But just to conclude having set up back at home I played a Rock and Roll CD at a higher level than performance on repeat and let it play through 4 times and the L1 model II with B2 never faulted. I did set back up using a heftier mains lead and a heftier mains extension block. I will look further at the cable from stand to B2 but moving it around while cd playing did not induce fault. Could this issue be the switch on the back of the B2? as it has not been moved for 2 years.

[local image not available]

Yes, that's another possibility, and the hardest to diagnose.

If the problem happens

  • In several locations known to have good power
  • Only when the B2 switch is in the + or - positions
    • And never when the B2 switch in the Normal (middle) position
  • With a B2 cable that has been tested for continuity

The problem may be the

B2 Bass Level Switch

But it could also be the L1 Model II Power Stand.

If the problem persists, you may need to send the whole system (L1 Model II Power Stand  AND B2 with cable).



Any comments very much appreciated.  

Intermittent problems are the hardest to diagnose.

ST

Garry1
Contributor
  • 2
  • 32
  • 0
Registered since

Dec 9, 2016

Re: Volume cutting out then back to normal after 1/2 second

Hi Steve thank you for the reply, "Intermittent problems are the hardest to diagnose." tell me about it as I come from the repair side of a company dealing with pro video and audio including Pro installation Bose products, well 10 years ago. I am trying to eliminate possibilities. It would be unusual but not unheard of too have two different things causing the same issue. First me changing from Normal to minus on the B2 switch then having changed back going to a venue with poor mains around the building, but then trying it out for a good 2 hours at high level and not exhibiting the fault tells me the above could be possible but not 100% probable. Not prepared yet to send in for a look see as you probably would not see, sorry hear the fault so will persevere. Going to practice for next gig Tuesday so will give it a good try out before gig on Thursday.  

Regards

Garry

Mister_D
Collaborator
  • 8
  • 107
  • 0
Registered since

Jan 31, 2010

Re: Volume cutting out then back to normal after 1/2 second

Steve, I know you said you purchased a new B2 cable. I would still check both ends of that cable. Very easy check. My cable looked fine when I unscrewed the cap. But when i touched the wires, one wire came out. That's all it took to shut down my system. I made sure all the wires were all the way in and tightened down. No problems since. That speakon connection is very simple. Hope this helps. Davespeakon