Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
Carlos_de_Castr
Member
  • 0
  • 5
  • 0
Registered since

Jan 25, 2020

What the ideal setting is for the trim setting on the power stand

I'm wondering what the ideal setting is for the trim setting on the power stand? I have had it at 2 o clock for the last year and haven't messed with it

4 REPLIES 4
ST - Pro
Professional Legend
  • 1428
  • 48121
  • 3
Registered since

May 11, 2020

Re: What the ideal setting is for the trim setting on the power stand

Hi, Carlos de Castro.

Carlos de Castro posted:

I'm wondering what the ideal setting is for the trim setting on the power stand? I have had it at 2 o clock for the last year and haven't messed with it

What signal source (T1, T4S, T8S, or other) are you connecting to the power stand?

Do you have an L1 Model 1S, L1 Model II, L1 Compact?

Thanks,

ST

ST - Pro
Professional Legend
  • 1428
  • 48121
  • 3
Registered since

May 11, 2020

Re: What the ideal setting is for the trim setting on the power stand

Hey there,

I just re-read some of your other posts. It sounds like you have a T4S and the L1 Model 1S.

If you are using the ToneMatch port, then Power Stand Analog Input trim is not affecting your signal. It works on the Analog Input. You should just turn it all the way off.

T4S to L1 Model 1S

ToneMatch cable (yours may have silver ends)

ST

Jim_Vives
Member
  • 2
  • 1
  • 0
Registered since

Nov 7, 2019

Re: What the ideal setting is for the trim setting on the power stand

Hello, I'm using L1 model 2 with T4S and sometimes with another mixers and I put volume at 12. At the moment it's working perfect. When I connect T4S with tonematch cable the volume on L1 it's 0, only use T4S.

Regards from Spain 

ScubaBadger
Advocate
  • 68
  • 306
  • 0
Registered since

Sep 16, 2019

Re: What the ideal setting is for the trim setting on the power stand

Jim Vives posted:

Hello, I'm using L1 model 2 with T4S and sometimes with another mixers and I put volume at 12. At the moment it's working perfect. When I connect T4S with tonematch cable the volume on L1 it's 0, only use T4S.

Regards from Spain 

I am on costa del sol, where are you? Maybe I can help you?

Dave