Kevin_6
Member
  • 0
  • 2
  • 0
Registered since

Dec 31, 2018

White Noise When playing IPOD

I have abrend new  L1 model 2 with a T8s mixer. When I play music through it using my ipod and a 1/8" to 1/4" cable, I can hear the music but also I hear very noticeable white noise on top of the music. Any suggestions before I pack this thing up and send it back to Bose?

2 REPLIES 2
ST - Pro
Professional Legend
  • 1419
  • 48121
  • 2
Registered since

May 11, 2020

Re: White Noise When playing IPOD

Hi Kevin,

Welcome to the Bose Portable PA Community. I'm glad you're here.

Kevin posted:

I have abrend new  L1 model 2 with a T8s mixer. When I play music through it using my ipod and a 1/8" to 1/4" cable, I can hear the music but also I hear very noticeable white noise on top of the music. Any suggestions before I pack this thing up and send it back to Bose?



The issue is probably with the cable.

Use a cable like this:

Hosa CMP-153 3.5 mm TRS to Dual 1/4" TS Stereo Breakout Cable, 3 Feet

Hosa CMP-153 3.5 mm TRS to Dual 1/4" TS

If you set the iPod to mono, then you only need to connect to one T8S input.

Do NOT use a cable like this.

Hosa CMS-110 3.5 mm TRS to 1/4" TRS Stereo Interconnect Cable, 10 Feet

Does that help?
ST 

ST - Pro
Professional Legend
  • 1419
  • 48121
  • 2
Registered since

May 11, 2020

Re: White Noise When playing IPOD

Hi again Kevin,

Double checking some other possibilities:

Do you hear white noise with any other signal source like a microphone or musical instrument?

ST