DenisKremer
Participant
  • 0
  • 1
  • 0
Registered since

Feb 16, 2020

Bose SoundLink Revolve Plus static noise

I bought Revolve Plus in Nov, 2019. It is very good. However, a few months later the static nose appeared on low volumes.
Tried different devices, soundtracks, the
same static noise. 
I decided to send the SoundLink Revolve Plus to the repair. So, this week got the speaker back and the same problem - static noise. Funny enough have a letter from bose repairing service saying ”repaired and teated”. 
Went today to the nearest shop where they sell SoundLink Revolve Plus, connected my phone and magic - no static noise on this one.
What is going on here?
Thanks,
Denis
 
1 REPLY 1
Hector_B
Moderator

Re: Bose SoundLink Revolve Plus static noise

Hello DenisKremer, 

 

Welcome to the community, we appreciate you posting and would love to assist you with this. 

 

Can you please start by letting me know which troubleshooting steps you have attempted so I don't get you to repeat anything? 

 

If you haven't attempted steps, I would recommend that you start with ensuring the speaker is up to date. This can be done by connecting the system to a PC via the USB charging cable and heading to our online updater. Once you are on the site please follow the on-screen instructions to perform the update.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!