Participant
  • 1
  • 1
  • 0
Registered since

May 30, 2020

Bose SoundLink Revolve mutes in AUX mode

I am using a pair of SoundLink Revolves connected in AUX mode to my iMac.

 

They turn off automatically when sound is played below a certain volume for a few minutes. The volume threshold this happens at is set far too high!!!

I sincerely hope this is something Bose can fix in a software update, as this is severely diminishing my satisfaction with the product.

 

As a sound professional myself, I can assure you, Bose, that I'm not setting my computer output level at a ridiculously low level.

Any suggestion to set the computer at max and change volume on the speakers themselves will not help, as this would require me to do this on two speakers simultaneously, which easily lead to L-R stereo image imbalance.

 

I might add that I would not need to use a cable connection if Bose SoundLink Resolve's Stereo Mode wouldn't be such a hassle to enter each time one turns on the speakers.

 

Set your software engineers to work. Solve:

1.) Aux Input Threshold set too high.

2.) Stereo Pair Mode should automatically be re-established when speakers are turned on again.