Dedi
Participant
  • 0
  • 2
  • 0
Registered since

Jun 7, 2021

Bose Soundlink Micro turns off at 60% battery

Hi,

 

I've got a Bose Soundlink Micro and I'm experiencing problems with the battery.

 

First, it doesn't seem to charge up to 100%, I can leave it on the charger for the night and in the morning the lights still blink and it says "battery 80%". After using it for 10 minutes, the battery is only 60% and then it stops working altogether without any warning. At that point, I can't switch it on unless I plug it for 5-10 minutes. Then it says that the battery is already back to a 60% charge...

 

I already try : charging with the Bose cable and with another cable/charger, charging it with my computer usb port, update software, factory reset (holding power button for 10 sec), ...

 

Does anybody have an idea of something I might try? 🙂

 

Thank you very much!

2 REPLIES 2
Jessie_O
Moderator

Re: Bose Soundlink Micro turns off at 60% battery

Hey Dedi, 

 

Thank you for your post and welcome to the Community! 

 

I'm sorry to hear that you are experiencing these issues with your SoundLink Micro. I will be more than happy to point you in the right direction!

 

Based on the information that you have provided in your post, you have tried some great troubleshooting steps. These are all steps we would recommend that you try. As your issue has not improved, I would recommend that you reach out to the technical support team as there may be a hardware issue. You can do this by clicking the LINK HERE, selecting your country, and scrolling down to 'Contact Us'. We will do all we can to assist you!

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Dedi
Participant
  • 0
  • 2
  • 0
Registered since

Jun 7, 2021

Re: Bose Soundlink Micro turns off at 60% battery

Hi Jessie,

 

Thanks for taking the time to answer my question! Unfortunately, my product is out of warranty (in Mexico) so there is not much I can do apparently ...

 

Have a great evening 🙂