Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
namnsdev
Participant
  • 0
  • 1
  • 0
Registered since

Jun 16, 2021

Bose Soundlink Mini 2 red light and not charging

I try to follow this topic

https://community.bose.com/t5/Portable/SoundLink-Mini-II-Will-Not-Charge-Red-Light-Flashing/m-p/1656...

 

but when I try to update my device I get a error from btu.bose.com

That didn't work. Refresh your browser or relaunch the Bose Updater, then try again.

 

I retry with many cable and got my device connected with Windows 10 through location: Port_#0006.Hub_#0001

 

I debug btu website and get connection to localhost:

http://127.0.0.1:49312/updater/isUpdaterReady?callback=BoseUpdater.remoteCallback&token=T1e6e85b2576...

 

and response:
BoseUpdater.remoteCallback("T1e6e85b2576b",{"updaterReady" : "false"},0);

 

1 REPLY 1
Liam_G
Moderator

Re: Bose Soundlink Mini 2 red light and not charging

Hello Namnsdev and welcome to the Community! 

Thanks for reaching out, I am sorry to hear that you are having trouble with your SoundLink Mini. I will be happy to help. 

I can see that you have tried to update the speaker. As that has not been successful, I would recommend that you try resetting the speaker to refresh the system and its performance. 
You can do this via the following steps: 

  • On the top of the speaker, press and hold the Mute button for 10 seconds. The product lights flash, then turn off once reset.

If you are still getting a red light after trying this, then your speaker will need to be serviced. At this point it would be best that you contact your local support team to discuss all service options. 

You can find their contact details here. Select your region, then scroll down to the bottom to see "Contact us", select that and you will then see the contact information for your local support team. 

I hope this helps. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!