danbrazil
Participant
  • 0
  • 3
  • 0
Registered since

Mar 19, 2019

Both my Soundlink ll will not power up, charge, light up, reset, update, ship, or anything!

Both my Soundlink ll bought about 6 months apart roughly in 2017 just died! One of them had to be serviced just after the warranty was up and I was kindly offered to buy a "new" one at a discount! Ridiculous! Mind you, I don´t use or abuse them for I´m in my late 50`s!

I have tried everything from 5 different cables, 3 different chargers/outlets, resetting, ship mode, updating, but it isn´t even recognized!

What a disappointment! Bose products have great sound but recently, a lousy product. 

I now have 2 very expensive paper weights!

Can anyone shed some light on this issue which seems to be very common! Why?

Since I live in Brazil I can´t just call support and send them for service. 

Thanks,

Dan Schmitt

 

Bose product name

Soundlink Color 11

Country

Brazil

1 REPLY 1
Hector_B
Moderator

Re: Both my Soundlink ll will not power up, charge, light up, reset, update, ship, or anything!

Hello danbrazil, 

 

Thank you for reaching back out to the Community for support! Sorry to hear that you aren't able to use your SoundLink speaker. 

 

It's strange to hear that all the troubleshooting that you have performed hasn't resolved this for you. Please reach out to Bose Brazil via this link here, as we can't offer service options via the Community.  

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!