Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
Legear
Participant
  • 0
  • 1
  • 0
Registered since

Jul 8, 2021

How do I keep Stereo Model as default setting I am using Bose connect Using Bose setting

Before creating a new topic, please search the Community to avoid creating duplicate threads. If you are posting about a problem, the more of the below details you can include (if applicable) the easier it will be for others to try and help.

 

Bose product name

(Quiet Comfort Earbuds, NC700, Portable Home Speaker, etc.)

Country

 

Firmware Version

(1.0.7, 4.8.1, 1.7.0, etc.)

App Version

(4.1.1, 13.0.2, etc.)

What devices were you using that were affected and what version are they on

(Samsung Galaxy S9 on Android 11, iPhone X on iOS14, etc.)

Detailed description of the issue and steps to reproduce

 

Where do you run into the issue?

 

When did you start to experience the issue? Did it work correctly previously?

 

Any troubleshooting steps you took

 

 

1 REPLY 1
Charlotte_G
Moderator

Re: How do I keep Stereo Model as default setting I am using Bose connect Using Bose setting

Hey @Legear, welcome to the Bose Community!

 

It's not currently possible to keep your speakers in Stereo play mode. With this in mind, I'll be sure to pass along your interest in the feature to our development team.

 

If there's anything else we can help with, do let us know.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!