Highlighted
Wistful Whisperer
  • 0
  • 24
  • 0
Registered since

May 19, 2020

Lifestyle 38 +III won't connect to rc48s2-27 Ext remote

I have a Lifestyle 38 system. I've had outside speakers on my patio for several years. Then the RC48S2-27 remote totally died. I bought a different remote and when setting it up I got the message 'No signal from control console'. I've checked all the connections, all fine. I tried resetting the console, as per the troubleshooting guide. Contacted Bose customer service and had them troubleshoot. That problem was confusing because three different calls, three different tech's three different answers, none of which was a fix. I even bought another remote thinking perhaps one was bad, but both of them? Both do the same thing. Totally frustrated. I need some reliable help.

31 REPLIES 31
Highlighted
Moderator

Re: Lifestyle 38 +III won't connect to rc48s2-27 Ext remote

Hey @gilc1515,

 

That's quite strange! Do the buttons on the Lifestyle console function correctly? Would you be able to try the following, to re-associate your remote:

  1. Power off your system
  2. On the system console, press and hold the Enter button until House Code appears on the display
  3. While holding the Enter button, press any button on the remote: New House Code appears on the display
  4. Release the Enter button

Let me know if these steps above help. Also, would you be able to confirm in what region you initially purchased the Lifestyle 38 III system?

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Wistful Whisperer
  • 0
  • 24
  • 0
Registered since

May 19, 2020

Re: Lifestyle 38 +III won't connect to rc48s2-27 Ext remote

Pressed enter, default house code appeared, pressed a button on the remote as you said and didn't see a new room code.

Highlighted
Wistful Whisperer
  • 0
  • 24
  • 0
Registered since

May 19, 2020

Re: Lifestyle 38 +III won't connect to rc48s2-27 Ext remote

Sorry, I purchased, in Tucson AZ 

from the BX on my Air Force base

Highlighted
Wistful Whisperer
  • 0
  • 24
  • 0
Registered since

May 19, 2020

Re: Lifestyle 38 +III won't connect to rc48s2-27 Ext remote

I'm new at this and hope I'm not sounding foolish. Just not sure how this works.

Highlighted
Wistful Whisperer
  • 0
  • 24
  • 0
Registered since

May 19, 2020

Re: Lifestyle 38 +III won't connect to rc48s2-27 Ext remote

Sam_F

Did I do something wrong? It seems the conversation just stopped.

Highlighted
Wistful Whisperer
  • 0
  • 24
  • 0
Registered since

May 19, 2020

Re: Lifestyle 38 +III won't connect to rc48s2-27 Ext remote

I went so far as to change the house code on the main remote and console, still nothing. I'm beginning to think it's time for something other than a bose. Something more reliable.

Highlighted
Moderator

Re: Lifestyle 38 +III won't connect to rc48s2-27 Ext remote

Thank you for trying this!

 

Can you tell me which remote you are using for your expansion to control your outside speakers?

 

I look forward to hearing from you! 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Wistful Whisperer
  • 0
  • 24
  • 0
Registered since

May 19, 2020

Re: Lifestyle 38 +III won't connect to rc48s2-27 Ext remote

Hi Jessie, I've been using the RC48s2-27

Highlighted
Moderator

Re: Lifestyle 38 +III won't connect to rc48s2-27 Ext remote

Thank you for confirming this!

 

I would recommend double-checking the house code is the same on you RC48S2-27 and your console. You will find settings for this by clicking the setup button on the remote control. 

 

You will also need to check the room codes, these will need to be different from each other and can be found in the same setup menu.

 

Let me know how you get on! 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.