Lynie23
Silent Starter
  • 0
  • 2
  • 0
Registered since

Oct 11, 2019

Low volume on SoundLink when paired with my TV

My SoundLink Color II is connected by Bluetooth to my TV and the volume control doesn’t work to increase volume. Help!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Re: Low volume on SoundLink when paired with my TV

Author Accepted Answer selected by Lynie23

Hi Lynie23, 

 

Thank you for taking the time to post and welcome to the Community! 

 

I'm sorry to hear that you are connecting to your TV. I'll see what I can do for you! 

 

Are you able to control the volume when you connect to other devices? 

 

Have you tried using the remote for the TV to control the volume? 

 

I would recommend clearing the Bluetooth pairing on the SoundLink Colour II Bluetooth pairing list by pressing and holding the Bluetooth button for 10 seconds. Once complete, delete the pairing on your TV and then connect like a new connection. 

 

I hope this helps! I look forward to hearing from you! 

 

Kindest, 

 

Jessie O - Community Support

2 REPLIES 2
Highlighted
Moderator

Re: Low volume on SoundLink when paired with my TV

Author Accepted Answer selected by Lynie23

Hi Lynie23, 

 

Thank you for taking the time to post and welcome to the Community! 

 

I'm sorry to hear that you are connecting to your TV. I'll see what I can do for you! 

 

Are you able to control the volume when you connect to other devices? 

 

Have you tried using the remote for the TV to control the volume? 

 

I would recommend clearing the Bluetooth pairing on the SoundLink Colour II Bluetooth pairing list by pressing and holding the Bluetooth button for 10 seconds. Once complete, delete the pairing on your TV and then connect like a new connection. 

 

I hope this helps! I look forward to hearing from you! 

 

Kindest, 

 

Jessie O - Community Support

Lynie23
Silent Starter
  • 0
  • 2
  • 0
Registered since

Oct 11, 2019

Re: Low volume on SoundLink when paired with my TV

Sorry. I didn’t mean to accept solution. I only pair with TV. No other devices. Sound is not impacted by TV remote. I will remove and re-pair again and see if that helps. It didn’t work yesterday.

Thanks

Lyn