Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
Koree1
Contributor
  • 0
  • 2
  • 1
Registered since

Jul 28, 2021

No sound from Bose Soundlink Color II

Someone please help me out. My Bose Soundlink color II out of the blue has stopped playing any sound. It is able to connect to my phone but it it unable to play any sound from the phone. I know it connects because the voice prompt works just fine and informs me when the phone is connected. I have tried rebooting the phone, I’ve used a different phone, I’ve restored factory setting by pressing the power button until the blue light blinks. I’ve also done a reset of the connected bluetooth devices by pressing the bluetooth button until the voice prompt says all bluetooth devices have been deleted. I have tried updating the firmware using the Bose website but every I launch the app, the feedback I get is “That didn’t work. Refresh your browser or relaunch he Bose Updater, then try again.” I’ve tried over and over again with the same feedback. 

I would really appreciate some support to get my device working again! 

1 ACCEPTED SOLUTION

Accepted Solutions
Koree1
Contributor
  • 0
  • 2
  • 1
Registered since

Jul 28, 2021

Re: No sound from Bose Soundlink Color II

Bose Best Answer selected by Moderator Tegan_M

Resolved! Thank you so much! Got fixed when I updated the software through the Bose Connect app. I’m very grateful.

View solution in original post

2 REPLIES 2
Tegan_M
Moderator

Re: No sound from Bose Soundlink Color II

Hi Koree1,

 

Thanks for reaching out to the community. Sorry that you do not appear to be receiving audio from your SoundLink Color II. 

 

We appreciate you trying some great troubleshooting already, we'll be happy to assist you further. 

 

Have you tried the software update through the Bose Connect app? You can find instruction on how to do this here. 

 

I'd also suggest connecting a different Bluetooth device to your speaker. This way we can see if this is isolated to your primary Bluetooth device.

 

Let us know how you get on.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Koree1
Contributor
  • 0
  • 2
  • 1
Registered since

Jul 28, 2021

Re: No sound from Bose Soundlink Color II

Bose Best Answer selected by Moderator Tegan_M

Resolved! Thank you so much! Got fixed when I updated the software through the Bose Connect app. I’m very grateful.

View solution in original post