No sound from Soundlink Revolve successfully paired

Quiet Contributor

No sound from Soundlink Revolve successfully paired

I have bought a New TV TCL 55R500 and was trying to connect the Soundlink revolve speaker to the bluetooth of the TV.

It gets paried.

ite gets connected.

But there is no sound output to the speaker.

I have a Samsung bluetooth headset which i could successfull pair with the TV and it works.

What could be the issue?

Regards

Thanks in advance for a prompt response.

8 REPLIES
Strident Supporter

Re: No sound from Soundlink Revolve successfully paired

Here is a long shot - could be a volume problem.  Max the volume on your TV and hit the + on the Revolve a gazzilion times.  If that does not work, assuming you paired it also to a phone, play music from the phone.  If that does not work, there is an issue with your Revolve.  If it does work, then there is communications problem between your Revolve and your TV.  You could do a factory reset then of your revolve (holding down the power button).  If that still does not help, it is some sort of Bluetooth incompatibility between the TV and the Revolve.  I am guessing another Revolve will have the same problem (but I do not work for Bose).

Highlighted
Moderator

Re: No sound from Soundlink Revolve successfully paired

Hey sandeep.gangadharan,

 

Thank you for writing into the community. We're sorry for the trouble you're experiencing. Were you able to try the troubleshooting steps offered here? 

 

If still no audio but the TV and speaker are paired, try to see if there are any audio settings on the TV that will let you change the output. 

 

If possible, try to pair with a different Bluetooth speaker. 

 

 

Let us know when you get the chance. 

 

 

Thank you and take care,

 

 

Mohsin - Community Support

 

 

 

Quiet Contributor

Re: No sound from Soundlink Revolve successfully paired

I have tried all the steps mentioned in the trouble shooting.
The revolve works with my phone.
Have done the factory reset still cries not work.
The Samsung head set works with TV.
Have tried increasing. The volume of TV and the revolve but still no sound output.
Moderator

Re: No sound from Soundlink Revolve successfully paired

Hello sandeep.gangadharan,

 

Thanks for the follow-up! Have you tried clearing the paired device list from the speaker and then removed the device from the Samsung TV Bluetooth list? We have heard from other users that multiple pairing attempts maybe required to get a connection. For full disclosure, we have also heard that multiple attempts have been unsuccessful.  

 

Best Regards,

 

Greg - Community Support

Quiet Contributor

Re: No sound from Soundlink Revolve successfully paired

Yes I factory reset the TV and the connection was done again. This time it connects and works but the sound output is very low you can barely hear it. Looks like some compatibility issue checked for software updates for the Bose speaker. My speaker is with the latest update. Have raised it with the TV vendor yet to get a response.
Strident Supporter

Re: No sound from Soundlink Revolve successfully paired

If the TV has a wired solution - try it temporarily to see if you have the same issue through the AUX and stereo mini on the back of the Revolve.  This could be the same issue we are experiencing with too a low a volume when using the Revolve via BT with a Windows machine.

 

Quiet Contributor

Re: No sound from Soundlink Revolve successfully paired

I have a BT adapter and using it but there is a lag in the audio. The wire works but if you put the speakers on charge then there is a lot of noise picked in the wired connection. Also I have two speakers and can not configure in stereo mode when using wired connection. The setting up the speaker in stereo mode does not work when connected on wire.
Strident Supporter

Re: No sound from Soundlink Revolve successfully paired

You need to use a 'splitter' for a wired revolve solution.  You plug the splitter into the stereo mini jack and then you take male to male 3.5 inch miniplug cables and connect them to the female of the splitter and the female on the back of the revolve.  Then put each revolve into AUX mode.

 

Here's the issue - for almost all the splitters including pretty much anything you can buy in retail at frys and best buy, for example, the sound on both is still the same - mono/combined stereo (equivalent to "party" mode).  You have to purchase a splitter which puts out the left channel on one and the right channel on the other.

 

https://www.ebay.com/itm/Hosa-3-5mm-TRS-Stereo-Male-to-Dual-3-5mm-TS-Female-Breakout-Cable-Black-Red...Smiley Tongue