Highlighted
gbobby
Silent Starter
  • 0
  • 1
  • 0
Registered since

Dec 3, 2019

S1 doesn’t connect to Bose Connect App

I have a Bose S1 Pro that is having trouble connecting to the Bose Connect App.

I’ve paired the S1 through setting on my iPhone. But when I load the Bose Connect app it keeps reeling me to pair the S1 even though it’s already paired.

Here are some trouble shooting things I’ve done so far:

1) I reset the Bluetooth memory by holding down the Bluetooth button for 10 secs and then tried pairing again through settings. It paired through settings but the Bose Connect app still would not recognize it.

2) I disconnected all the cables and powered down the S1 and removed the battery for 30 sec, reconnected the battery (also plugged in to the wall) then tried pairing again through settings. It paired through settings but the Bose Connect app still would not recognize it.

(I’ve also done a combination of both methods mentioned above, and still the Bose Connect App won’t recognize the S1)

3) I’ve deleted and reinstalled the Bose Connect App still not recognizing the S1.


I’m not sure what else to do... can you help me out?

Thanks

1 REPLY 1
Moderator

Re: S1 doesn’t connect to Bose Connect App

Hey gbobby, 

 

Thank you for posting and welcome to the Bose Community. Sorry to read that you are having some issues with your S1 Pro! 

 

Our moderators on this community aren't trained on Bose Pro products so this isn't something we can assist with, I would recommend that you post on the Bose Pro Forum here

 

If any community users have any experience with the S1 please do post and see if you are able to assist gbobby with his issue. 

 

Kind regards, 

Hector B - Community Support