zgarbur90
Participant
  • 0
  • 3
  • 0
Registered since

Jan 16, 2021

S1 pro battery not working ...

 

ello, I have just purchased a new S1 pro, and I am loving it so far, but I am experiencing some problems. Everything works perfectly, except for the battery, that is not charging. 

the , 

 

Blue lights always flashes ... I take out the battery waiting 30 second , I updated the system , but nothing helping me. ....

please let me know what I can do for repair it ....

s/n  079111z92770556ae

 

battery s/n - 078352z92626008ae

ty

4 REPLIES 4
Dylan_R
Moderator

Re: S1 pro battery not working ...

Hi zgarbur90, 

Welcome to the Bose forum! Thank you for joining us.

You can check the battery charge level by double-pressing the Bluetooth button, which will cause the LED next to the power switch to blink one of the following patterns:
 

Blue - 4 flashes: 75 - 100% charge

Blue - 3 flashes: 50 - 74% charge

Blue - 2 flashes: 25 - 49% charge

Blue - 1 flash: 10 - 24% charge

Red - 1 flash: Less than 10% charge

Please could you confirm which LED is flashing blue?

Also, is the power switch on your S1 set to the 'On', 'Off' or 'Quick Charge' position?

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply. If you see a post you like, make sure to give it a thumbs up!
zgarbur90
Participant
  • 0
  • 3
  • 0
Registered since

Jan 16, 2021

Re: S1 pro battery not working ...

yes Flashing is blue

 and 2 flashes 

 

 

 

When replying to a topic, make sure your reply is relevant and keeps the conversation productive. Please be respectful of other community member's opinions. If you are experiencing the issue reported in a thread, the more details you can include the easier it will be for others to try and help.

zgarbur90
Participant
  • 0
  • 3
  • 0
Registered since

Jan 16, 2021

Re: S1 pro battery not working ...

Blue - 2 flashes: 25 - 49% charge

 

today morning he was in charge but changed to Red - 1 flash: Less than 10% charge

 

 

 

David_G
Moderator

Re: S1 pro battery not working ...

Hey zgarbur90, If you believe this may be the result a hardware fault, I encourage you to contact our Customer Support Team.

 

https://global.bose.com/en_us/support_sites.html

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply. If you see a post you like, make sure to give it a thumbs up!