Highlighted
Shaleen 1504
Silent Starter
  • 0
  • 4
  • 0
Registered since

Oct 28, 2019

Sound problem

My soundlink revolve is pairing up with my phone, I can hear the sound on speaker during a call but i can't hear media sound on speaker as soon as i play some song or video. Have tried everything like pairing again, clearing the connected device list from speaker etc etc but nothing is working.

Can someone explain me what's wrong?

7 REPLIES 7
Moderator

Re: Sound problem

Hello Shaleen 1504, 

 

Thank you for reaching out to the Bose Community. Welcome to the site. 

 

I'm sorry to hear you have had issues using your SoundLink Revolve speaker with your phone. 

 

Can you please confirm if you are you using an Android or an iPhone? 

 

Call volume and media volume are generally separate, so my first recommendation would be to check your media volume is increased. On an iPhone, you can increase media volume by turning up the volume slider on the iPhone's control center or by using the volume buttons while media is playing. On Android, when you press the volume button there should be an arrow or cog to show all volume sliders. Media/Music volume will be an available slider you can increase. 

 

I hope this helps! Let me know how you get on.

 

Kind regards, 

 

Jeff G - Community support

Shaleen 1504
Silent Starter
  • 0
  • 4
  • 0
Registered since

Oct 28, 2019

Re: Sound problem

I am using an Android phone. Moreover I have tried everything including the above said suggestion but nothing is working.

Moderator

Re: Sound problem

Hi Shaleen 1504, 

 

Thanks for getting back to us and trialling these methods. I am very sorry to hear that this issue persists. 

 

Do you mind informing us of what make and model your Android phone is?

 

Does this issue occur when you connect a different device to your SoundLink Revolve?

 

Can you inform us how you take your calls? Is this via an online service such as Whatsapp or Facetime?

 

Please let us know, we would love to do what we can to help! If anyone else in the community has any further troubleshooting, we would love to know. 

 

Kind regards, 

Tegan M 

Shaleen 1504
Silent Starter
  • 0
  • 4
  • 0
Registered since

Oct 28, 2019

Re: Sound problem

I am not able to get sound from my Redmi 7S . After pairing I can attend calls from soundlink revolve but when I play music on my Redmi the sound comes from phone instead of speaker. Whereas I am not facing any problem when i am connecting the speaker to another mobile or TV or laptop.

Moderator

Re: Sound problem

Hi Shaleen 1504, 

 

Thanks for getting back to us with this information. 

 

Do you take your calls from any online service such as Whatsapp or Skype for example? Or are they through your mobile network signal?

 

I would also suggest that you look into the media audio settings on your Redmi device. You can view these within your products settings, I would ensure that media has not been set to a lower setting during your call on accident. 

 

As this issue does not occur with your other devices, I am led to believe this is happening due to a setting within your mobile device. 

 

Please let us know how you get on!

 

Kind regards, 

Tegan M 

Shaleen 1504
Silent Starter
  • 0
  • 4
  • 0
Registered since

Oct 28, 2019

Re: Sound problem

The problem still exists. Can't find any audio/media settings as mentioned. Tried everything .

Moderator

Re: Sound problem

Hi Shaleen 1504, 

 

Thanks for posting and updating us on this. As the speaker works with other devices perfectly then there may be an issue with your device. 

 

I would recommend attempting to connect the phone to another Bluetooth device to see if the same issue persists. If any other users in the community have a Redmi S7 and are having the same issue please do let us know. 

 

I look forward to hearing back from you the community. 

 

Kind Regards, 

Hector B