lauramoon
Participant
  • 0
  • 1
  • 0
Registered since

Sep 17, 2019

SoundLink Micro stopped working

I have a SoundLink Micro Bluetooth that will no longer power up.  When it had powered up yesterday it advised it had 79% power, played through 2 songs then powered off.  I tried connecting it to a power outlet, attempted to power on, no go.  Left it to power up overnight, no change.  I tried plugging it into a my computer, held the multi-function button down, 3 lights started to flash, unplugged, tried pushing the power button, no go.  Tried to power it up disconnected from power, no go.  Tried to power it up connected to power, no go.  Tried the above steps with a different cord connected to a power outlet, no go.  I downloaded the app to attempt the new firmware download via Firefox and Chrome, made it to 10% then it disconnected.

3 REPLIES 3
Tegan_M
Moderator

Re: SoundLink Micro stopped working

Hello Lauramoon,

 

Thank you for messaging the community. I am very sorry to hear that you are having a power issue with your SoundLink Micro. Thank you for trying some troubleshooting before reaching out to the community, I am very sorry to hear that these steps have been unsuccessful. 

 

Can you please inform us on what the LEDs on your speaker states when you attempt to charge your product?

 

In regards to the failed firmware update, was this performed via the app? I would recommend attempting to perform the app via a computer. This can be done using a USB and visiting our firmware update website btu.bose.com. This website will provide you with full instruction on updating your speaker. I hope this provides some success for you. 

 

Please let us know how you get on, we would love to do what we can in order to get this resolved for you. 

 

Kind regards,

Tegan M - Community Support

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
JJPreston
Participant
  • 0
  • 1
  • 0
Registered since

Feb 10, 2020

Re: SoundLink Micro stopped working

I have had the same identical issue as the original post. Except for a few differences:

 

I performed a factory reset on the device which overcame the issue with attempting to update the firmware. Successfully updated firmware to version 3.03 through the website, not the app (see below). Unfortunately it did not resolve the issue.

 

Regarding the LEDs, no LEDs light up when i press the power button. Or perform any push and hold attempts on power or multitask button.

 

I have tried connecting through multiple different USB cables to computers and wall outlets. Has not made a difference.

 

JJPreston_0-1581323575529.png

 

Tegan_M
Moderator

Re: SoundLink Micro stopped working

Hi JJPreston, 

 

I am sorry that you are facing a power issue with your SoundLink Micro. Thanks for reaching out and trying the suggested troubleshooting provided within this thread. 

 

At this point, I would suggest that you reach out to your local support team for further assistance. You can reach out to your local support team via clicking this link and selecting your region, this will redirect you to our website. Please scroll to the bottom of the website and there you will find a 'Contact Us' tab, this will provide you with all the relevant contact information for your country. An agent here will be more than happy to help. 

 

Do let us know if you have any further questions.

 

Kind regards,

Tegan M 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!