Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

May 12, 2020

It won't charge

My Bose Soundlink mini  Bluetooth speaker, will not  charge. I plug it  in and the yellow light comes on, but then it goes off.

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

May 20, 2020

Soundlink II Battery light flashing will not charge...

have tried to reset. Still continues to flash Red , what else can I do?

 

thanks

Highlighted
Moderator

Re: Soundlink II Battery light flashing will not charge...

Hello Mragsdale, 

 

Welcome to the forums! 

 

Sorry to hear that your SoundLink II is flashing a red light. I appreciate this is frustrating. A reset was a great place to start. Can you please try the other steps mentioned on this thread and let me know the outcome? 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Participant
  • 1
  • 2
  • 0
Registered since

May 26, 2020

BTU refuses to start update (Soundlink Mini II does not charge)

I have the infamous charge problem with my Soundlink Mini II that it won't charge and I've tried both ways to reset but no luck with that. So now I'd like to try the upgrade fix for the issue but btu.bose.com refuses to upgrade the device because the battery is low - catch 22. What the fudge Bose!?

Highlighted
Moderator

Re: BTU refuses to start update (Soundlink Mini II does not charge)

 

Hello snoozemoose, 

 

I am sorry to hear about this. I can understand your frustrations here. 

 

As you are unable to update the speaker and complete troubleshooting. I would recommend using the steps in this thread to reach your local support team. 

 

I am sorry that I was unable to help more.

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Jun 22, 2020

SoundLink® Mini Bluetooth® speaker II - Solid red light

So....what does it mean....when the indicator light stays on, solid red? Won't turn on (with either direct power or charging cradle.) Eh, won't do anything....but stay red. Need a new battery? Seems like plugging in, directly, to AC wouldn't matter if the battery was dead or not...

 

That's that's my question: solid red = dead, dead, dead unit?

 

(Pls don't answer with "your unit needs to be serviced by a qualified Bose tech/similar" - it's not worth it.)

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Jul 5, 2020

Not turning ON, solid RED LED when charging, firmware update not working

Model: SoundLink Mini II

Country: USA

 

Unit not use for a while.  Now it's not turning ON.  The power LED is solid RED ("not" blinking).  I tried the following:

 

 

None of the above works.  What else I need to do?

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Jul 7, 2020

My Bose soundlink mini 2 is not getting ON with or without power.

My Bose soundlink mini II is not getting ON with or without power.

I searched all threads and followed all instruction but still not resolved.

 

When not connected to Power: The speaker is not turning ON at all.

When connected to Power: The speaker is still not turning ON at all. Once connected to power, after 10 seconds an Orange light gets ON but no beep sound, no switching ON after pressing POWER button, no connection with any device. I kept it charging for 2 days continuously but still no help.

 

Already tried to move it shipping mode by connecting the speaker directly with power cable and pressing multi-function button for 10 secs and then disconnecting power before releasing the button. Then left it charging for 24 hours but not resolved.

 

Even tried updating the firmware by connecting to btu.bose.com/update but the page is not recognizing the device.

 

I am completely stuck. I faced this issue in past 3-4 times by leaving it on charge for couple of days had resolved the issue but this time, no luck.

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Jul 14, 2020

Re: Soundlink MIni II Will not charge

Hi my soundlink mini has stopped working. the power switch is permanently flashing red. I have tried various things from online forums, like holding the AuX and power buttons for 10 seconds at the same time but with no joy. I have even tried to update the software by following the instructions on the update site but the speaker does not seem to be recognised and does not update !! help anyone please!!

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Jul 14, 2020

Re: SoundLink Mini II Will Not Charge - Red Light Flashing

Hello, my name is Jared 

 

Last week when listening to music on my Bose Soundlink Mini 2. It was plugged in while music was playing. It turned off because it ran out of power, I turned it back on and resumed the music and about 15 to 30 seconds later, it shut off.  No charging could commence. I watched a few YouTube videos to see if there was some troubleshooting I could do first. I left it alone for 3 days to see if it needed a rest. 

 

After that I went back on to Bose.com to look at some potential solutions, I tried the ones that I felt might work, none did. 

I went on to YouTube to see if I could find some more troubleshooting tutorials that would work. None did, but I got some indicators that something different was happening. However, I couldn't break through to the solution. I watched this video: https://www.youtube.com/watch?v=QC7O06MdBkQ

which gave some good pointers, but I tried everything it said to, and nothing has worked yet. 

It's just plugged in, blinking red as if its 20% or lower in power. When I unplug it, the blinking stops. When I hold the multipurpose (middle) button down for 10 seconds it starts blinking yellow. Then, when I unplug it, while continuing to hold down the multipurpose button, the blinking stops. Then I leave it, for a minute and nothing happens. 

 

Those are the steps I took, nothing has worked so far, if you have any troubleshooting pointers or advice that would help, that would be greatly appreciated. I've had it for 5+ years and its been amazing. 

 

Thanks