Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Aug 8, 2019

SoundLink Mini II does not work at all

SoundLink Mini II does not work at all. Without connecting the power, No functions. 

If connected to the power, the LED above the power button always stays RED. No change. No functions.

 

1. I tried the operation of pushing Multi-function key for more than 10 seconds. RED turns to the AMBER light, and flashes very fastly.

    But back to the staying RED. I also tried to disconnect USB, while pushing the multi-function key.

2. Pushing the power button for more than 10 seconds (RESET). No change

3. I tried to update the S/W. The 'Bose Updater' finds my Mini II, and I have 'Update Now' message.
   But if I start, then downloading does not continue, and stops. 

    I have the error message, "Hmm, There are no available updates for this product".  

    At that time, the LED turns to GREEN about 1 second, and back to RED.    

12 REPLIES 12
Highlighted
Participant
  • 0
  • 6
  • 0
Registered since

Aug 8, 2019

Re: SoundLink Mini II does not work at all

Same as mine, and same as a lot of peoples soundlink minis. 

There is a BIG BIG BIG problem with these expensive units and BOSE should do something about it if they want to keep their customers. I will never look at another BOSE product if mine never gets fixed.

Pete

Highlighted
Moderator

Re: SoundLink Mini II does not work at all

Hello all, 

 

Thank you for posting in the Bose Community. 

 

I'm very sorry to hear that you are experiencing issues with your SoundLink Mini II speakers. 

 

@gates64, when holding the multi-function button, did you follow these steps to enter ship mode?

  1. Connect the speaker to a power outlet
  2. Press and hold the Multi-function button for 10 seconds
  3. While continuing to hold the Multi-function button, unplug the speaker from power
  4. Release the Multi-function button.

 

@pete l Have you had the chance to perform any troubleshooting steps? 

 

Should you still be having the same problem, I would recommend contacting your local customer service center to explore service options.

Global Contact Us > Select your country > Scroll to the bottom of the page > Click 'Contact Us'

 

Let me know if you have any questions.

 

Warm regards,

Charlotte G - Community Support

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Aug 8, 2019

Re: SoundLink Mini II does not work at all

To Charlotte, I tried what you told many times. Unfortunately, no change.

Furthermore, I bought mini II in America during my business trip. According to Korea customer service, they would not

accept the item. They said that the only way for me is to send troudbled mini II to America's service.

 

Highlighted
Moderator

Re: SoundLink Mini II does not work at all

Hello Gates64, 

 

Thanks for getting back in touch. 

 

I'm afraid they have misinformed you. This is not the case, US customer service cannot take in items outside of the United States. 

 

The details for support in Korea can be found here:

 

SEKI HE
Seki Bldg 1F,
127, Sopa-Ro,
Joong-Gu,
Seoul, 04629, Korea
Tel-1:02-3446-3004
Email: tedkim@sekihe.co.kr

 

Kindest regards,

 

Jeff G

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Aug 15, 2019

Re: SoundLink Mini II does not work at all

Same problem for me... with plug SLM 2 to power its still flashing red.
- tried to MF button and relase like subscribed - still the same
- re-load FW by  btu.bose.com - succesfly, but still the same
- replace battery pack - still the same

Any solution? Or there is some power board issue?
Many thanks

Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Aug 15, 2019

Re: SoundLink Mini II does not work at all

OK, after replace battery I tried to FW again, and sems its working fine. So it sould be problem with battery, but replace is for advanced user, cos it about disassembly unit, de-solder old battery, re-solder new one and assembly again....
So this is solution for this issue for me with off-warranty SLM 2.
Have a nice dany

Highlighted
Participant
  • 0
  • 6
  • 0
Registered since

Aug 8, 2019

Re: SoundLink Mini II does not work at all

You're a lucky one. 

I can't even connect mine to the pc. I get an unknown USB device. 

Highlighted
Moderator

Re: SoundLink Mini II does not work at all

Hello Pete I, 

 

Thanks for reaching out today. 

 

I am sorry to hear you are having issues with your SoundLink Mini II and I would love to assist you. 

 

Can I please ask: 

  • Are you using the Bose provided USB cable?
  • What computer/ computer software version do you have?
  • Are you using btu.bose.com to try and update the software? 
  • Do you have any screenshots? 

Kind Regards, 

Vicky W 

 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 6
  • 0
Registered since

Aug 8, 2019

Re: SoundLink Mini II does not work at all

Hi Vicky

 

yes I am using the BOSE USB cable. And I have tried others.

I am using windows 7 and have tried on windows 10.

I am using btu.bose.com, I didn't know there were others ways to update ? could you give me the details so that I can try them ?

I don't have a screen shot, but it is telling me to connect my device. It is connected to the USB but my computer sees "an unknown device connected to usb"