Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Nov 21, 2020

SoundLink Mini II high latency issue through AUX input (over 20ms added lag)

Issue: Bose SoundLink Mini 2 adds an extra 20ms of lag (latency) to audio played through AUX input.


This issue is noticeable in any scneario where audio needs to be in sync, in particular:
-Playing videos (audio comes with a 20ms lag, sound doesn't match visuals)
-Playing rhythm games (lag makes it harder)
-Singing karaoke (lagged voice makes it harder to sing)
-Using Bose with musical toys and instruments (touch and sound don't happen at the same time)
-Using Bose as a 2nd speaker (sound comes lagged out of Bose, creating an echo effect).

 

A $15 no-name speaker outperforms Bose in these scenarios.

 

I have previously owned a Bose Revolve speaker which had a similar issue, but Bose has issued a firmware update that fixed it by the time I got it. There is no similar update for SoundLink Mini 2.

This is a serious issue, of which Bose is aware. It makes the sound coming out of Bose irritating to hear for me. Some people might not notice it, but I bought Bose because I notice things about sound that other people do not.

 

Searching through the forums for people experiencing similar issues, I have found responses from years ago saying that Bose is "working on it", or that SoundLink Mini 2 was "not intended" to be used in ways in which it fails. This is a cop-out that is below expectations of Bose - especially given that 1)Bose knows of latency issues in Revolve, 2)Bose considers them serious enough for a firmware fix, and 3)Bose issued the said fix.


I expect Bose quality from a Bose product, and this isn't it.

 

I hope Bose lives up to its reputation and issues a fix soon. Until then, I hope people would read this and steer clear of the company that used to be great.

 

Bose product name

Bose SoundLink Mini II (SoundLink Mini 2)

Country

US

Firmware Version

1.14

What devices were you using that were affected and what version are they on

Desktop PC, Cell phone, Musical Keyboard

Detailed description of the issue and steps to reproduce

Audio coming through the AUX input comes out with over 20ms lag (expected: instantly, like it does in all powered speakers; or at least with <3ms latency).
Steps to reproduce:
1)Connect Bose speaker to any device with an AUX cable
2)Play audio
3)Audio comes out with a lag
Steps to really hear it:
1)Connect Bose speaker to any device in parallel with a "dumb" speaker through AUX
2)Play a loud, sharp, short click (so that it comes to Bose and another speaker at the same time)
3)Observe that click comes out with an echo (because of the lag from Bose)

Where do you run into the issue?

Every time I use the AUX input

When did you start to experience the issue? Did it work correctly previously?

Since I started using the device - it has always had the issue

Any troubleshooting steps you took

Tried a firmware update - but my device was at the latest firmware

 

1 REPLY 1
Highlighted
Moderator

Re: SoundLink Mini II high latency issue through AUX input (over 20ms added lag)

Hi romwell,

 

Thanks for posting and welcome to the Community!

 

The previous posts you found were correct that the SoundLink Mini is primarily a speaker for listening to music, it is not designed to be used as a speaker for musical instruments or as an audio/video system. As such we aren't able to guarantee how well the speaker will work when used as a speaker in situations like when you are using it for karaoke, with musical instruments, or chaining with other speakers.

 

While some delay is always possible, there are some steps you can try to remove it. Checking for updates is a great first troubleshooting step to try, so thanks for doing that and letting me know. What I would recommend doing next is a reset of your speaker. You can perform a reset by turning it on, then pressing and holding the Power button for ten seconds until the speaker powers off.

 

If you do still hear this delay after performing a reset, I would recommend getting in touch with your local support team, as they will be able to help you resolve this issue. You can find the contact information at this link, by selecting your country/region and then the 'Contact Us' option at the bottom of the page.

 

I hope this helps.

 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!