telespesch
Silent Starter
  • 0
  • 3
  • 0
Registered since

Feb 11, 2020

Soundlink 2 Color not working

Hello, my speaker is having some issues. It will only play music when plugged in and will not show any flashing lights when I turn it on or charge it.  The speaker states that it has high battery, but it is not showing any indication of charging. I tried the system reboot to no avail, and I tried updating the speaker's software. The updater stated that the speaker was updated, but the reboot failed again. I am not sure where to go from here. 

 

Thanks

5 REPLIES 5
Highlighted
Moderator

Re: Soundlink 2 Color not working

Hi telepesch,

 

Welcome to the community, thank you for joining us! 

 

It is strange that your SoundLink doesn't seem to want to charge anymore but I'm sure we can get it back up and running with you.

 

You've done some great troubleshooting already, so thank you for doing that and letting us know. Both the reset and checking for updates are both great places to start.

 

When you have been trying to charge the speaker, have you tried using other power cables and outlets at all? Even though the speaker turns on when plugged in, it would be worth checking to make sure it is passing enough power through to charge the battery as well.

 

A great next step to try would be putting the speaker into 'ship mode' before charging. To do this you would need to:

  • Connect the speaker to a power outlet.
  • Press and hold the multi-function button for 10 seconds.
  • While continuing to hold the multi-function button, unplug the speaker from power.
  • Release the multi-function button.

After doing this, just reconnect the speaker to the power cable and leave it to charge for at least 1 hour.

 

Let me know how you get on.

 

Keith L- Community Support

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
telespesch
Silent Starter
  • 0
  • 3
  • 0
Registered since

Feb 11, 2020

Re: Soundlink 2 Color not working

I tried the multitask button truck as well, but couldn't get any traction with that.  I also did the same ten second technique with the power button.   

Highlighted
Moderator

Re: Soundlink 2 Color not working

Hello telespesch,

 

Thanks for trying this! Are you able to confirm if you were able to try an alternative charging cable and the power outlet as mentioned above? If you are charging from a computer, I'd recommend trying with a wall outlet. 

 

Let us know how you get on. 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
telespesch
Silent Starter
  • 0
  • 3
  • 0
Registered since

Feb 11, 2020

Re: Soundlink 2 Color not working

Yea, I've tried multiple different cords and boxes with differing power outputs.  

 
Highlighted
Moderator

Re: Soundlink 2 Color not working

Hello telespesch,

 

Ok, I appreciate you testing this! It does sound like there is a fault with the battery in the speaker. At this point, the next option would be to explore your service options. 

This can be done in a number of ways:

- If you are located in one of the support countries, you can use our Online Self-Service tool to book in your speaker. Global Support 

- Alternatively, you can give our local customer support team in your location a call and we will happily assist you with this matter. Global Contact Us > Select your country > Scroll to the bottom of the page > Click 'Contact Us'

 

Please get back to me if you have any questions.

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.