kevin@stenhouse.ca
Participant
  • 0
  • 2
  • 0
Registered since

Sep 28, 2019

Soundlink Mini II Solid Yellow Light, Fully Charged

Mini Soundlink shows a yellowish bordering on amber light but the device states it is fully charged. I did a hard reset but nothing has changed. I plugged the device in through dock and directly. It will show green light briefly when the device is unplugged or removed from the dock.

 

3 REPLIES 3
kevin@stenhouse.ca
Participant
  • 0
  • 2
  • 0
Registered since

Sep 28, 2019

Re: Soundlink Mini II Solid Yellow Light, Fully Charged

no says 90%, appears not to be charging. resetting doesn't seem to work.

TedMH
Participant
  • 0
  • 1
  • 0
Registered since

Jan 11, 2020

Re: Soundlink Mini II Solid Yellow Light, Fully Charged

I have this same issue, except the yellow charge indicator pulses when connected to power.  The system says it's charged to 90%.  Usually, I get a solid green charge indicator and it charges to 100% consistently.  Is my battery going bad?

Jeff_G
Moderator

Re: Soundlink Mini II Solid Yellow Light, Fully Charged

Hello TedMH, 

 

Thanks for joining the discussion. 

 

It sounds like this could be down to a few possible things:

 

Firmware issue

(an update could fix this, by visiting this link.) Further to this, I would also recommend clearing all pairings on the speaker and connecting it to your devices again. To clear pairings, power the speaker on, then hold the Bluetooth button for around 10 seconds. 

 

 

Power to charge level description could be out of sync

(incorrectly showing 90% when it is actually 100%.)

 

To resolve this, use the speaker until it reaches 0% and shuts down. Then plug it in to charge fully. This can sometimes occur when you charge the speaker at random percentage levels, rather than allowing it to fully discharge.

 

The battery may need replacing.

 

Lithium-ion batteries do not last forever, so the life of the battery may have deteriorated. To seek service visit this link, choose your country, then scroll to the bottom of the page and navigate to the 'contact' page.

 

I hope this helps. If anyone else is having similar issues, please feel free to join the discussion!

 

Kind regards,

 

Jeff G - Community Support

 

 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!