Sgor
Participant
  • 0
  • 2
  • 0
Registered since

Jan 8, 2020

Soundlink Mini II says paired, but won't play

SoundLink Mini II not connecting, says it's paired, but will not play one the speaker. This is happening o my laptop. My phone is working properly. When I first got it and set it up bot were working. I have gone through all of the trouble shooting steps and cannot get this resolved. I have spent so much time on this. I wanted to give it one more shot before I return it to Costco. I just bought it Dec. 24, 2019.

3 REPLIES 3
Tegan_M
Moderator

Re: Soundlink Mini II says paired, but won't play

Hi Sgor,

 

Thanks for reaching out, welcome to the community. I am very sorry to hear you are experiencing an issue with connectivity. I'd love to help. 

 

So I can provide you with the most accurate information, can you please clarify the following;

- What computer are you attempting to connect to and what is its software version?

- Can you please confirm the troubleshooting steps you have already attempted so I do not re-advise you?

 

Do let us know! 

 

Kind regards,

Tegan M - Community Support

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Sgor
Participant
  • 0
  • 2
  • 0
Registered since

Jan 8, 2020

Re: Soundlink Mini II says paired, but won't play

The laptop is a Lenovo, software version 3.177

 

After I typed my message I then tried again. I turned off my cell phone (Moto X4) and I uninstalled and reinstalled the Bose Soundlink Mini II. It then worked and did connect and pair. However, it has been intermittent. Sometimes it just stops playing audio on the speaker.

 

I checked the software on the Soundlink and it is up to date. 

Turned on/off SoundLink Mini II

Disconnected speaker, reconnect.

 

I now have been able to get it to play on the speaker, however it still has been intermittent and cumbersome with pairing both from the laptop and Cellphone, Moto X4.

 

 

 

Hector_B
Moderator

Re: Soundlink Mini II says paired, but won't play

Hey Sgor, 

 

Thank you for posting and updating us on this! Glad to hear that the systems are now able to connect, however I am sorry to hear that the issue still persists! 

 

Let's try and perform a factory reset on the speaker and attempt to connect again.  You can perform this by powering on the product, then pressing and holding the power button for 10 seconds until the product powers off. 

 

Please note that in doing this you will need to forget the Bluetooth connection on both your device and laptop before reconnecting. 

 

I look forward to hearing back from you with the result of this. 

 

Kind regards, 

Hector B 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!