Highlighted
Silent Starter
  • 1
  • 2
  • 0
Registered since

Feb 6, 2020

Soundlink micro trouble

Used this new micro speaker sparingly for about a month. Never ran it down to below 20% or so. In fact the battery seemed to hold a high percentage longer than normal. All good though...- then I try to use it and it is DEAD. No lights or sounds when power button is pressed. When plugged in, the 1st 3rd & 5th lights display for seven seconds and the nothing! Tried ship mode, and other common solutions. No dice. NOT HAPPY!

5 REPLIES 5
Highlighted
Moderator

Re: Soundlink micro trouble

Hi Larrytown,

 

Welcome to the community, thanks for reaching out. I am sorry that you have ran into some unexpected battery issues with your SoundLink Micro. 

 

This LED indication would state that there is a charging error with your speaker. 

 

Have you tried using an alternate charging cable with your speaker?

 

Following this, check for any available firmware updates. This can be done via a computer using a USB and visiting our firmware update website btu.bose.com, which will provide you with full instructions.

 

Do let us know how you get on. 

 

Kind regards,

Tegan M - Community Support

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Audible Advocate
  • 0
  • 2
  • 0
Registered since

Feb 9, 2020

Re: Soundlink micro trouble

My 2 y.o. SoundLink Micro has exactly the same condition.  It stopped working while using.

As the previous message mentioned, 3 LEDs turn on during the resetting process (while holding the Multi-function button).  I followed the troubleshooting process, but the speaker still does not respond.

I also tried the firmware update, yet it does not even recognize the connected speaker, either....

 

What would be the next step?!

I really appreciate any assistance!

Highlighted
Silent Starter
  • 1
  • 2
  • 0
Registered since

Feb 6, 2020

Re: Soundlink micro trouble

I had better luck with the upgrade at the link provided by Tegan. The first two times I tried the process, the computer 'lost connection' with the device before completion,  but the third time completed the process and it DID work and the Micro returned to full function. I have used it three times, I think since its resurrection and no problems. Note: I used a different cable than the one that came with the speaker to connect to the computer. Dunno if that made any difference.  

Highlighted
Moderator

Re: Soundlink micro trouble

Hello unovelousa, 

 

Thanks for reaching out, I am very sorry that you are also experiencing issues with the battery of your SoundLink Micro. 

 

Have you tried using an alternative charging cable?

 

I would also suggest trying to charge via a different power outlet. 

 

Do let us know if this shows any sign of improvements. 

 

Kind regards,

Tegan M 

 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Audible Advocate
  • 0
  • 2
  • 0
Registered since

Feb 9, 2020

Re: Soundlink micro trouble

Finally!!  I had a chance to use another PC to update the firmware.  AND, it worked!!

Now, the speaker is working again.

 

Thank you for your feeds!!  😉