Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Aug 4, 2020

Wave radio II

I haven't used this device in many years.  I have plugged it in and the time has appeared.

I also put a new battery in the remote.

 

I tried to turn it on and off via the remote and nothing happened.  How do I turn this on?

 

Thx

1 REPLY 1
Moderator

Re: Wave radio II

Hello!

 

Welcome to the community! Thanks for posting!

 

It sounds like you have made a great start with your troubleshooting, so thank you for doing that and letting us know! Changing the batteries in the remote is definitely worth trying to resolve this.

 

When your Wave detects a command from the remote control, a green light will glow in the bottom right of the display panel. Do you see this light on yours? If the light does not show, your Wave is not detecting the signal from the remote control.

 

If you don't see this light, I'd recommend a few simple steps to make sure nothing is blocking the signal from reaching the radio. You will want to start by checking that nothing is blocking the remote sensor on the front of the display. If anything is blocking the front of your product, move it and check if this allows you to control it.

 

It is also possible for smudges or scratches on the plastic display cover to interfere with communication between the remote and the system. Use a clean, dry cloth to gently wipe the display.

 

Lastly, make sure the display of your Wave is not in direct sunlight, or in a very bright area. It's possible for light interference to affect the ability of your product to detect the IR light commands from your remote control.

 

Let me know how you get on with this!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!