Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
joelirwin
Expert
  • 393
  • 1910
  • 73
Registered since

Jun 15, 2018

- Yellow flashes - stuck at 90%

I am on my 5th Revolve with this 'problem' and the last three were sent to me from Bose brand new - the latest in December.

I don't mind not using my Revolve and that over time they go below 100% as long as they charge back to 100%. And I only use 2 amp connectors/ports for charging (the Revolve needs 1.55 amps to charge)

Yesterday I went to charge the newest Revolve which reported 90%.  I let it charge over night and this afternoon, I noticed it was still blinking yellow and still reported 90%.  I went through my 'procedure' below and charged for an hour and still blinked at 90%.  I repeated the procedure a second time and it turned green in under 5 minutes and reported 100%.

I still can't be sure totally what th e 'problem' is that is preventing it from getting back to 100% but I do not believe it is battery or charging related or exclusively related to them.  As the procedure involves a complete factory re-initialization, it seems to me that I am resetting something that is preventing the firmware from properly charging to 100%.   Many people have checked in about Revolve charging not going back to 100%.  I have reported this to Bose many times over the last two years and responded to dozens (literally) of posts on this topic here.  It would sure be nice if Bose would look at some of these units to diagnose the problem and fix the firmware - again there is nothing wrong with the batteries - it has happened to me now 8 times across 5 units and on 3 of them, the Revolves were under 90 days old.

What I do (sometimes more than once)(this is a modification of Bose's procedure):

 

1. Start by unplugging the unit
2. Turn off by holding down the multifunction key

3. Turn on (may need to hit the on top button twice)

4. Turn off by holding down the top button at least 10 seconds.  This reinitializes the unit.

5. Charge

6. If turns green, turn on and answer the English prompt

7. If not green, repeat the procedure and charge after the English prompt.

8. Most of the time 1 or 2 repeats should get it to turn green.

9. Occasionally, for steps that turn off the unit, you may need to plug it in to get the unit on.

 

10 REPLIES 10
Community_Admin
Moderator

Re: - Yellow flashes - stuck at 90%

Hi Joel,

 

Thanks for providing us with this information and trying some great troubleshooting. I would love to do what I can to get this resolved for you.

 

I will need some further details from you so I can assist you.

 

The Revolve you own, is this the original or the series II? By looking into the Bose Connect app under your product details, you will be able to see if this is the original or series II.

 

Within the product details, you will also see your current firmware version, can you confirm this for me?

 

I look forward to hearing from you.

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
joelirwin
Expert
  • 393
  • 1910
  • 73
Registered since

Jun 15, 2018

Re: - Yellow flashes - stuck at 90%

@Community_Admin 

The original 2 had the issue (won't charge above 90%) and were sent in, in Jan 2020 for battery and board replacement (removed by moderator).  The Revolves returned and continue exhibiting the problem and so they were exchanged for two brand new ones.  One of the units has so far not exhibited any charging issues.  The other did after a few months and was exchanged in Dec 2020.  The one arriving in Dec was the one that started exhibiting the issues two days ago.  So in total I have had the original two and two of the three brand new exchanged units all exhibiting the issue so far.

All were updated with the latest firmware when they arrived.  Thanks to covid, these unit were not needed in 2020/2021 and so I merely insured that when the capacities went below 100%, they were recharged.  Occasionally I used the one that did not have the issue as a BT speaker for phone calls on my iPhone 12+.

So the issue has happened on 4 of 5 units (again 3 of them brand new) in the last year.  As I did in 2018 with my QC35i (the infamous turning off on its own problem), I have offered to send in a problematic unit for study by engineering but so far they have only made it to the warehouse.  As the units can be reset to charge to 100%, this has to do in my opinion with some issue connected to firmware - it is NOT soley a battery or hardware issue.

 

In 2020 and 2021, I have responded here to at least 10 customers all of whom had units that exhibited the same issues and were unable to get the charge to 100% until they went through the procedure I have itemized in this post.

 

(As the product info has no "II" in the original name, one has to assume both units are I's?)

Community_Admin
Moderator

Re: - Yellow flashes - stuck at 90%

Thank you very much for confirming this information for us Joel. 

 

Let's focus on the newly exchanged speaker which has started showing these symptoms. You've said they were up to date on arrival, can you please confirm for me that this is the latest version as of typing - Version 3.1.1 Your Bose Connect app should also be Version 15.0.

 

If you wouldn't mind just confirming that for me, it would be very beneficial.

 

Thank you 😊

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
joelirwin
Expert
  • 393
  • 1910
  • 73
Registered since

Jun 15, 2018

Re: - Yellow flashes - stuck at 90%

@Community_Admin 
Bose app 15

firmware 3.1.1

 

JesterMagic
Participant
  • 0
  • 1
  • 0
Registered since

Apr 27, 2021

Re: - Yellow flashes - stuck at 90%

Thanks for your solution to the fix.

 

I have a Bose Revolve that I just updated to Firmware 3.1.1 over the app. This didn't fix the problem so I will try your way.

 

The unit I have is probably 2 years old and the 90% maximum recharge rate with an always blinking yellow light happened the first time a year or so ago. I believe I fixed the issue at that time by updating the firmware.

Well the issue happened again about a week ago and I updated the firmware yesterday and that did not fix the issue so hopefully your solution will.

I am surprised that Bose doesn't have a fix for this already as it is obvious that a lot of people have the problem.

KL17_MSP
Participant
  • 0
  • 3
  • 0
Registered since

May 4, 2021

Re: - Yellow flashes - stuck at 90%

I face the same issue with mine. 

Firmware version: 3.1.1
S/N: 072601901601137AE
Original Name: Bose Revolve+ Soundlink
Date of Manufacturing: June 8, 2020

It's plugged into the USB cable and wall outlet adapter that came with the product and then plugged into a wall outlet. It's been plugged in for over 24 hours and the yellow light is still blinking. Bose Connect app shows battery at 90%. 

This has happened before and last time factory resetting did fix the issue. This time, it has not fixed the issue.

We have a second Soundlink that does not have this problem.

Firmware version: 3.1.1
S/N 074419970606661A3
Original Name: Bose Revolve Soundlink
Date of Manufacturing: March 1, 2017

joelirwin
Expert
  • 393
  • 1910
  • 73
Registered since

Jun 15, 2018

Re: - Yellow flashes - stuck at 90%

@KL17_MSPIt has happened to me 8 times across 5 revolves and my procedure at least for me worked every time.  Though sometimes I had to repeat it multiple times.  The amount of plugged in time is immaterial to the issue.  If you can't get it past 90% plugged in to an charger for an hour or so, repeat the procedure.

I don't use the wall.  I have a USB battery charger and I use the 2 amp (2 lightning bolt) USB socket.

Levetech
Participant
  • 0
  • 1
  • 0
Registered since

May 13, 2021

Re: - Yellow flashes - stuck at 90%

I have the same issue - but I can't even reset.  Just called Bose and to fix this (through them) will cost $80 which seems high seeing as new units are selling for $179.  I've updated the firmware earlier today and can't seem to get this to turn on...

 

Would replacing the battery work?  

barbs974
Participant
  • 0
  • 1
  • 0
Registered since

May 14, 2021

Re: - Yellow flashes - stuck at 90%.

You can add me to the list.

 

I bought mine in March on Amazon as I had friends who were going to fly to South Africa and could bring it to me. Finally got it in my hands a month ago. Tonight, I noticed the dreaded flashing orange light. I found this thread and I’m really not impressed to see that an issue that is affecting so many people still has no fix. I updated and tried to run through the steps described in your post but that didn’t work for me. It goes to show, sometimes more expensive doesn’t necessarily mean better. 😞